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1.0 Notes

 

1.1 How to tell a Series A from a Series B sign

 

Use an AlphaEclipse 3500 sign’s identification label to determine if the sign is a Series A or B. The 
identification label is located on the back of the sign’s case and on the inside of the sign.

 

Table 1: Series A and Series B sign identification labels

Item Name Description

A

 

Model number

 

B

 

Series letter Indicates a basic design revision (only appears on the Series B label)

DT0002313

3500 — 64x16 — A

8/8/2001

120 VAC ~

50/60 Hz

7.41 A

65801

C US

CERTIFIED TO

CAN/CSA STD.

C22.2 No. 950

CONFORMS TO

ANSI/UL STD.

No. 1950

NEMA TYPE 3R

DT0002208

3500 — 64X16 — A

8/15/2002

120 VAC ~

50/60 Hz

7.41 A

BSERIES:

65801

C US

CERTIFIED TO CSA STD.

C22.2 No. 60950-00-CAN/CSA

CONFORMS TO UL STD.

No. 60950 3RD EDITION

THE DISTINCTIVE TRADE DRESS OF THIS PRODUCT IS A

TRADEMARK OF ADAPTIVE MICRO SYSTEMS, INC.

TYPE 3R ENCLOSURE

Adaptive Micro Systems Inc
Milwaukee, Wisconsin 53224 USA

A

Series A label:

Series B label:
A

B

3500 — 64x16 — A

1.4" pitch, 4 led lamps per pixel

LED lamp viewing angle:
• 00 = 30 degree
• 01 = 70 degree

Width (pixel columns)
Height (pixel rows)

LED lamp color:
• A = Amber
• R = Red
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1.2 How LED rows are numbered in this manual

 

LED board rows are numbered as if the sign was open and you were looking at the 

 

backs

 

 of the 
LED boards. Below is an example of how the LED board rows in a 2-line sign would be numbered:

LED ROW 1

LED ROW 2
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2.0 Introduction

 

2.1 Purpose

 

This manual is intended as a guide for maintenance and repairs considered field serviceable.

This field service manual supplies technical information for service and technical personnel so 
that they can maintain the equipment at the assembly but not the component level.

 

2.2 Revision history

 

2.3 Related documentation

 

Technical documentation can be found at Adaptive’s web site.

 

Table 2: Revision history

Revision Date Notes

 

9711-6019 September 12, 2003 First preliminary release

 

Table 3: Related documentation

Part # Manual title Description

Manuals (http://www.adaptivedisplays.com/manuals/)

 

9711-6009B AlphaEclipse 3500 Series A Service Manual
The service manual for only Series A AlphaEclipse 3500 
signs.

9708-8081G AlphaNET 3.0 User Manual
Describes the software used to send messages to an 
AlphaEclipse sign

9711-6015
AlphaEclipse 3500 Series B Sign Installation 
Manual

Provides electrical, mechanical, and network installation 
instructions for the most current version of the AlphaEclipse 
Series B sign.

9700-0130 Creating Graphics for AlphaEclipse Signs
Explains how to use create simple graphics for AlphaEclipse 
2500, 2600, and 3500 signs.

 

TechMemos (http://www.adaptivedisplays.com/ams/dtechmemo.htm)

 

03-0002
AlphaEclipse 3500 Series A and B Sign 
Wireless Transceiver Install Instructions

How to install a 120V Locus wireless transceiver on an 
AlphaEclipse 3500 Series A or B sign.

02-0006
Cleaning AlphaEclipse 1500, 2500, 2600, and 
3500 Outdoor Signs

Instructions for hand-cleaning the exterior of an 
AlphaEclipse sign.

02-0003
AlphaEclipse 3500 Sign Firmware and FPGA 
Chip Upgrade

Explains:
• the changes in the new firmware (Main 1162-5001E. 

Peripheral 1162-4001D) and FPGA chip (version 1.2, 
2611-1621)

• how to upgrade a sign.

http://www.adaptivedisplays.com/manuals/
http://www.adaptivedisplays.com/ams/dtechmemo.htm
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2.4 Controlling electrostatic discharge (ESD)

 

This equipment contains components that may be damaged by “static electricity”, or electrostatic 
discharge. To prevent this from happening, be sure to follow the guidelines in Adaptive Tech 
Memo 00-0005, 

 

“Preventing Electrostatic Discharge (ESD) Damage,” 

 

available on our Web site at 
http://www.adaptivedisplays.com.

 

2.5 Safety information

 

2.5.1 Equipment symbols

 

02-0002
Cable Replacement for AlphaEclipse 3500 
Signs

How to clean, protect, and attach cables to AlphaEclipse 
3500 Series A signs.

01-0012
Using the T3000 Tool to Remove Ribbon 
Cables

How to use the T3000 tool to remove ribbon cables from an 
AlphaEclipse 3500 Series A sign’s LED boards.

01-0010
Upgrading Firmware on AlphaEclipse 3500 
Series Signs

How to use the Alpha Flash Updater software to upgrade the 
firmware on an AlphaEclipse 3500 sign.

01-0009
AlphaEclipse 3500 Back-to-Back Sign RS422 
(Master/Slave) to RS485 Modification 
Instructions

How to convert two AlphaEclipse 3500 Series A signs from 
Master/Slave to Master/Master networking.

01-0006
Replacing the Turbo Extender Board on an 
AlphaEclipse Controller Board

How to fix a loose turbo board on an AlphaEclipse 3500 
Series A sign by replacing the board.

01-0005
Removing Coating on AlphaEclipse LED 
Board Connectors

How to remove excess conformal coating from  the 
connectors on LED boards.

00-0005
Guidelines for Controlling Electrostatic 
Discharge Damage

How to prevent static electricity from damaging a sign

Chassis ground

Mains power (I = ON, 0 = OFF)

 

Table 3: Related documentation

Part # Manual title Description

http://www.adaptivedisplays.com
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2.5.2 Warnings and cautions

2.5.3 Battery backup

 

In the event of a power loss, backup batteries in an AlphaEclipse sign provide short-term power in 
order to retain information such as messages and time settings.

Backup batteries are soldered to the controller board and should not be replaced by anyone other 
than a qualified Adaptive technician.

Contact with high voltage
may cause death or serious
injury.
Always disconnect power to 
unit prior to servicing.

Hazardous voltage.

WARNING

SM1000A

Danger of explosion if battery is
incorrectly replaced. Replace only
with the same or equivalent type 
recommended by the manufacturer.
Dispose of used batteries according
to the manufacturer's instructions.

WARNING

SM1019A-En

AVERTISSEMENT

SM1019A-Fr

WARNUNG

SM1019A-Ge

AVVERTENZA

SM1019A-It

ADVERTENCIA

SM1019A-Sp
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3.0 Equipment description

 

3.1 Overview

 

The AlphaEclipse 3500 series signs are one- to four-line outdoor LED signs that can be used to 
display text or graphic messages. These messages can be displayed on an AlphaEclipse sign using 
AlphaNET software and the following methods:

• From one AlphaEclipse sign to another

• From a computer connected to a wireless transmitter to a wireless receiver inside an 
AlphaEclipse sign

• From a computer connected to a transmitting modem to a receiving modem inside an 
AlphaEclipse sign

• From a computer connected directly to an AlphaEclipse sign

AlphaEclipse Outdoor LED sign
Individual LED lamps are grouped into 
clusters on a circuit board. (Shown 
here is a two-line sign.)

LED boards
Individual LED lamps are grouped 

into clusters (called “pixels”) on LED 
circuit boards.

LED pixels
Each pixel is made 
up of 4 LED lamps.

3/4"

3/4"

1.37"
pitch

LED lamp
Light is created by a tiny 
LED chip and magnified 

by the lamp’s lens.

LED chip (or “die”)
Here’s where the light is 

produced. It’s reflected up 
into the lens by a metal 

reflector.

Lens

2-
Li

ne
 s

ig
n 

= 
ch

ar
ac

te
rs

 o
n 

2 
LE

D 
bo

ar
ds

Figure 1: Anatomy of an AlphaEclipse 3500 sign
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3.2 Technical specifications

 

3.2.1 Outside view

 

Table 4: Outside view of AlphaEclipse Series B sign

Item Name Description

A

 

Power conduit
Access for electrical power. Must be sealed with weather-proof conduit during 
installation.

 

B

 

Signal and temperature probe 
conduit

Access for communication signals and temperature probe. Must be sealed with weather-
proof conduit during installation.

 

C

 

Wireless transceiver antenna 
conduit

Access for antenna for optional wireless transceiver.

 

D

 

Lifting eyebolt Used to lift the sign. Should 

 

not

 

 be used to mount the sign.

 

E

 

Fan covers Weather-resistant louvers allow air movement through the sign.

 

F

 

Locking latch
Locks the sign closed. Requires key (included). Number of latches depends on the width 
of the sign.

 

G

 

Door Opens for access to internal sign components. Gas cylinders hold the open door in place.

 

H

 

LED lens cover Polycarbonate lens cover in the front access cover.

 

I

 

Photocell
Senses available light and dims the LEDs at sunset. The LEDs are dimmed by 50% 
(default setting).

 

J

 

Mounting brackets American Standard 6061-T6 extruded aluminum: 0.25" x 1.5" x 2.0" (ASTM B 308).

EF

C

B

A

Front view

Back view Side view

G H

J

I

Shown below is a 2-line sign (64 x 16 LED matrix). Other sign sizes are similar.

D D
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3.2.2 Inside view

 

Table 5: Inside view of AlphaEclipse Series B sign

Tw
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A
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D

E

U

H

I

J

KLNO Q M

T
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C

D

G

F
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Fo
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Item Name Part # Description

A

 

Power supply fan, 120V
Circulates air in the sign.

Power supply fan, 240V

 

B

 

Heater — Not part of a Series B sign.

 

C

 

Power supply Supplies power to fans, controller board, and LED board.

 

Table 5: Inside view of AlphaEclipse Series B sign

A

D

C

D

F

G

H

I

J
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E
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T
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U

Q
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D

 

Exhaust fan, 120V
Dissipates heat from sign.

Exhaust fan, 240V

 

E

 

Controller board Controls sign operation.

Turbo Extender board Plugs into the controller board and communicates with the sign’s LED boards.

 

F

 

Modem kit, 120V
Allows sending messages to sign via a modem (optional).

Modem kit, 240V

Transceiver kit, 120V
Allows sending messages to sign via wireless transmitter (optional).

Transceiver kit, 240V

 

G

 

Signal I/O terminal block

Used for RS232 or RS485 communication with sign:

 

H

 

Wireless transceiver antenna 
conduit opening

Used to connect antenna to the optional wireless transceiver.

 

I

 

Signal wire conduit opening Used to run an RS232 or RS485 signal wire to sign.

 

J

 

Photocell Contains light-sensitive photocell used to dim the sign’s LEDs

 

K

 

Power line conduit opening
Wires from power supply terminal block are run though this opening to a 
suitable power source.

 

L

 

Power supply terminal block Used to connect the sign to an appropriate power supply.

 

M

 

Surge suppressor

Protects the sign from electrical surges. Two suppressors (circled below) are 
used per sign.

 

N

 

Power switch Used to disconnect sign from power source.

 

O

 

Line filter Removes electrical noise (EMI) from power supply connection.

 

P

 

Heater thermostat Not part of a Series B sign.

 

Q

 

Exhaust fan thermostat Turns on exhaust fans when inside of unit gets too hot.

 

R

 

Overtemp thermostat Not part of a Series B sign.

 

Table 5: Inside view of AlphaEclipse Series B sign

RS485 +

RS485 -

SHIELD

RS232 TXD

RS232 RXD

SGL GND

Power supply terminal blockSurge suppressors
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S

 

5V connection terminal

Provides power to the LED boards.

 

T

 

120/240V connection terminal

An all-plastic terminal strip that provides power to the power supplies and fans 
(6-terminal version shown below).

 

U

 

Shutdown thermostat

Turns off the sign when it overheats (see “  In order to protect itself from 
damage, a sign will automatically turn on its exhaust fans, dim the LEDS, or turn 
itself off when the sign reaches a predetermined internal temperature.” on 
page 21).

 

Table 5: Inside view of AlphaEclipse Series B sign
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3.2.3 Physical and electrical specifications

 

Table 6: Series B sign physical and electrical specifications

Lines
Rows 

(pixels)
Columns 
(pixels)

Dimensions
(W x H x D

 

3 

 

in inches)

Approximate
weight 

(pounds)

Rated input current
(amperes) LED 

boards
Power 

supplies

Fans

@
120 VAC1

@
240 VAC

Exhaust
(120 mm)

Internal2

(80 mm)

1

8 32 54.5 x 18.31 x 7.12 90 1.42 0.71 4 1 2 1

8 64 97.8 x 18.31 x 7.12 140 2.33 1.17 8 2 2 2

8 80 119.8 x 18.31 x 7.12 160 2.71 1.36 10 2 2 2

8 96 141.8 x 18.31 x 7.12 190 3.10 1.55 12 2 2 2

8 112 163.8 x 18.31 x 7.12 220 3.63 1.81 14 3 2 3

8 128 185.8 x 18.31 x 7.12 240 4.01 2.00 16 3 2 3

8 144 207.8 x 18.31 x 7.12 260 4.39 2.19 18 3 2 3

2

16 64 97.8 x 29.31 x 7.12 185 4.16 2.08 16 3 2 4

16 80 119.8 x 29.31 x 7.12 220 5.22 2.61 20 4 4 4

16 96 141.8 x 29.31 x 7.12 250 5.98 2.99 24 4 4 4

16 112 163.8 x 29.31 x 7.12 285 7.04 3.52 28 5 4 6

16 128 185.8 x 29.31 x 7.12 320 7.80 3.90 32 6 4 6

16 144 207.8 x 29.31 x 7.12 355 8.57 4.28 36 6 4 6

3

24 64 97.8 x 40.0 x 7.12 440 6.28 3.14 24 4 4 6

24 80 119.8 x 40.0 x 7.12 465 7.42 3.71 30 5 4 6

24 96 141.8 x 40.0 x 7.12 485 8.57 4.28 36 6 4 6

24 112 163.8 x 40.0 x 7.12 515 10.46* 5.23 42 7 6 9

24 128 185.8 x 40.0 x 7.12 535 11.60* 5.80 48 8 6 9

24 144 207.8 x 40.0 x 7.12 575 12.75* 6.37 54 9 6 9

4

32 64 97.8 x 51.0 x 7.12 480 8.10 4.05 32 6 4 8

32 80 119.8 x 51.0 x 7.12 505 9.93 4.96 40 7 6 8

32 96 141.8 x 51.0 x 7.12 535 11.45* 5.73 48 8 6 8

32 112 163.8 x 51.0 x 7.12 560 13.88* 6.94 56 10 8 12

32 128 185.8 x 51.0 x 7.12 590 15.40* 7.70 64 11 8 12

32 144 207.8 x 51.0 x 7.12 635 16.92* 8.46 72 12 8 12

NOTES:

1 Signs are connected to a power source with either:
  - 1 line of power or single ganged
  - 2 lines of 120 VAC power or dual ganged, marked with asterisk (*) in above table. Each power line must be connected to an independent, 20A 
circuit.

2 Signs equipped with heaters have an additional fan on the main panel.

3 Depth measurement (“D”) includes the sign mounting bracket.
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3.3 Equipment identification

Equipment labels are located:

• on the back of a sign.

• inside a sign.

3.4 EMI compliance

This equipment has been tested and found to comply with the limits for a Class A digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference when the equipment is operated in a commercial environment.

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and 
used in accordance with installation guidelines, may cause harmful interference to radio 

Table 7: Series B sign equipment identification

Item Name Description

A Model number

B Series letter Indicates a basic design revision (only appears on the Series B label).

C Electrical information Input voltage, frequency, and amperage.

D Date of manufacture Month, day, and year the sign was made.

E Serial number Consecutive, unique identification number.

DT0002208

3500 — 64X16 — A

8/15/2002

120 VAC ~

50/60 Hz

7.41 A

BSERIES:

65801

C US

CERTIFIED TO CSA STD.

C22.2 No. 60950-00-CAN/CSA

CONFORMS TO UL STD.

No. 60950 3RD EDITION

THE DISTINCTIVE TRADE DRESS OF THIS PRODUCT IS A

TRADEMARK OF ADAPTIVE MICRO SYSTEMS, INC.

TYPE 3R ENCLOSURE

Adaptive Micro Systems Inc
Milwaukee, Wisconsin 53224 USA

A

B

C

D

E

3500 — 64x16 — A

LED lamp color: A = Amber, R = Red

Width (pixel columns) x Height (pixel rows)

LED lamp viewing angle: 00 = 30°, 01 = 70°

1.4" pitch, 4 led lamps per pixel
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communications. Operation of this equipment in a residential area is likely to cause harmful 
interference, in which case the user will be required to correct the interference at his own expense.

3.5 Temperature protection

In order to protect itself from damage, a sign will automatically turn on its exhaust fans, dim the 
LEDS, or turn itself off when the sign reaches a predetermined internal temperature.

Table 8: Series B sign temperature protection

Internal sign temperature:
< 30°C
(86°F)

30° - 49°C
(86° - 120°F)

50° - 70°C
(122° - 158°F)

71° - 81°C
(160° - 178°F)

82°C or greater
(180°F)

LEDs: Normal brightness Dim1 Off2

Off3Controller board: On

Power supplies: On

Exhaust fans:4 Off On

1 Between 50° - 60°C (122° - 140°F), LED brightness can decrease between 62.5% - 100% of normal, depending on display load.
   Between 60° - 65°C (140° - 149°F), LED brightness can decrease between 50% - 87.5% of normal, depending on display load.
   Between 65° - 70°C (149° - 158°F), LED brightness can decrease between 37.5% - 75% of normal, depending on display load.
   (Display load means the number of LEDs that are on. For example, a graphic that lights up most of a sign’s LEDs will have more of a 
display load than a simple text message that lights up only some LEDs.)

2 When the LEDs are turned off because the sign is too hot, two LEDs in the left-most corner will remain on to indicate a thermal 
shutdown.

3 All LEDs will be off.

4 At or above 30° C (86° F), the exhaust fans are switched on by the exhaust fan thermostat. If the temperature drops to 20° C (67° F), 
then the exhaust fans are turned off.



AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019) September 12, 2003

22 Equipment description — Optional equipment

3.6 Optional equipment

3.6.1 Temperature probe option
See “4.1.4  Mounting a temperature probe” on page 29.

3.6.2 Modem option
This option allows messages to be sent from a computer that has a transmitting modem to a sign 
that has a receiving modem installed. Each modem must be attached to its own phone line.

NOTE: The modem option only includes the installation of a receiving modem in a sign. The 
purchase and installation of the transmitting modem is the responsibility of the sign 
buyer.

The US Robotics 56K modem is used as the receiving modem. This brand is also recommended as 
the transmitting modem which would be attached to the computer sending message to a sign.

Top view

Side view

DIP switches
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3.6.2.1 Receiving modem

The receiving modem is installed inside a sign at the factory. 

• Receiving modem DIP switch settings

The eight DIP switches on the US Robotics receiving modem are set as follows:

• Receiving modem software configuration

The following AT command is sent to the modem with a program like HyperTerminal:

3.6.2.2 Transmitting modem

The US Robotics 56K modem is recommended for use as the transmitting modem.  This modem is 
connected to the messaging computer and does not require any special setup for sending 
messages to a sign.

Table 9: US Robotics modem DIP switch settings

1 2 3 4 5 6 7 8

On Off On On Off Off Off On
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Table 10: US Robotics modem AT command setup string

Disables flow 
control

Modem 
ignores RTS

Fixed serial 
port rate

Connection 
speed = 9600 
baud

Break 
handling: 
destructive, 
but does not 
send break.

Writes this 
current setup 
to Profile Ø in 
nonvolatile 
memory 
(NVRAM)

ON 1 2 3 4 5 6 7 8

ON

AT&HØ&R1&B1&N6&YØ&WØ
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3.6.3 Wireless transceiver option

NOTE: The following information applies to Series B signs which are equipped with the Locus 
OS2400-232 transceiver (shown below).

For this option, one wireless transceiver (Master) is connected to the messaging computer and 
sends messages to another transceiver (Receive) inside a sign. Both transceivers require antennas 
and both are programmed at the factory.

3.6.3.1 Transceiver setup

NOTE: For more information about the Locus OS2400-232, see the product manual OS2400 
Radio Modem User’s Manual or visit the company’s web site: http://
www.overairsolutions.com.

Using the OverAir Solutions software from Locus, the following parameters were set for the 
master and the remote transceivers:

3.6.3.2 Antenna installation

Follow these guidelines for mounting the remote transceiver antenna:

• Install the antenna and bracket on a support structure other than the sign or the sign’s 
mounting brackets. Do NOT drill a hole in the sign enclosure.

• Install the antenna in a location that will allow optimum line-of-sight transmission and 
reception of signals between the sending transceiver and the antenna. Do not install the 
antenna so that the sign is between the sending transceiver and the receiving antenna.

Table 11: Locus OS2400-232 transceiver setup

Parameter
Master transceiver

(connected to messaging computer)
Receive transceiver

(inside sign)

Network name: Network 1

Network type: Point to point

Network channel: 1

Radio name: Master Receive

Baud rate: 9600 9600

Parity: None None

Data bits: 8 8

Stop bits: 1 1

Handshaking: None None

Transmit power: Max Max

On the Receive transceiver, 
this antenna would be 
mounted outside of the sign.

http://
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• Install the antenna in an unobstructed area, keeping adequate clearance from any objects that 
could block the signal.

• Install the antenna in a more elevated location than the sign, and, if possible, keep it vertical.

• Mount the sign as shown:

3.6.4 Fiber optic modem option

3.6.4.1 Description

The fiber optic modem option allows messages to be sent from the messaging computer to a sign 
at distances up to 2 miles away. Fiber optic transmissions are not subject to electrical noise, ensure 
data security because eavesdropping is virtually impossible, and electrically isolate a computer 
from a sign so there is no spark hazard.

Two fiber optic mini modems are necessary:

• a mini modem inside the sign connected with the 1051-9019 adapter, and

• a mini modem connected to the computer which will be used to send messages to the sign. 
The 1051-9019 adapter is not used. However, a RS232 cable (DB25-to-DB9 or DB25-to-DB25) is 
needed to connect this mini modem to a computer COM (RS232) port.

20-foot cable antenna cable
(pn 1160-9009A)

Inside the sign, a 2-foot cable 
(pn 1160-9008A) connects the 
Locus remote transceiver to the 
20-foot antenna cable.

The antenna should NOT be mounted on the sign.

R
X

T
X

D
A
T
A

Figure 2: Black Box ME605A async fiber optic mini modem (left) and 1051-9019 adapter (right)

The adapter must be attached to the 
mini modem used inside the sign.

Underneath this nameplate are 
setup switches (see Table 13 on 
page 26). The nameplate can be 
removed with a small screwdriver.

RS232 DB25 
connectors

This LED will be on if 
the modem has power.
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3.6.4.2 Specifications
Table 12: Fiber optic mini modem specifications

Data rate: Up to 19.2 Kbps

Pulse width distortion: Less than 25%

Transmission line: Duplex optical cable

Transmission mode: Asynchronous, full- or half-duplex

Transmission controls: Carrier constantly on or controlled by RTS

Optical output levels:
-28 dBm into 100/140 fiber
-32 dBm into 62.5/125 fiber
-36 dBm into 50/125 fiber

Receiver sensitivity: -45 dBm

Operating wavelength: 850 nm

Operating range:

Maximum range is 2 miles (3 km) of continuous fiber with the following fibers:
100/140 fiber with attenuation of 4 dB/km
62.5/125 fiber with attenuation of 3.5 dB/km
50/125 fiber with attenuation of 3 dB/km

Indicators: One power LED

Terminal interface: One ITU V.24/EIA RS232C integral DB25 connector

Fiber optic interface: Two ST connectors

Operating conditions:
Temperature — 32 to 122°F (0 to 50°C)
Humidity — up to 90%, non condensing

Size: 0.7 x 2.1 x 3.1 in (1.8 x 5.3 x 7.8 cm)

Weight: 1.3 oz (36 g)

Table 13: Fiber optic modem setup switches

Switch Function Position Factory setting

CARR
Selects carrier constantly on 
or controlled by RTS.

• ON — carrier constantly on
• CL — carrier controlled by RTS

ON

DLY Selects RTS/CTS delay
• 2 msec
• 15 msec

2 msec

DCE/DTE Selects DCE or DTE

• DTE

• DCE
DCE
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4.0 Installation

4.1 Mechanical installation

4.1.1 Designing the support structure
Support structure design depends on the mounting methods, sign size, sign weight, and wind 
loading.

Support structure design should only be done by a qualified individual. It is the customer’s 
responsibility to ensure that the support structure and mounting hardware are adequate.

It is the installer’s responsibility to ensure that the support structure and hardware are capable of 
supporting the sign and in compliance with all applicable building codes.

Adaptive is not responsible for installations or the structural integrity of support structures done by others.

4.1.2 Lifting the sign
Use the two eyebolts on the sign to lift the display.

NOTE: The 3/8-inch eyebolts on the sign are designed to be used with a lifting bar (shown 
below).

Possible crush hazard.
Mounting system must be 
able to safely support the 
unit's weight. Otherwise 
the unit may fall, causing 
serious injury or death.

WARNING

SM1014

RIGHT WAY
TO LIFT SIGN

Lifting bar

WRONG WAY
TO LIFT SIGN

Figure 3: Lifting an AlphaEclipse 3500 sign
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4.1.3 Mounting the sign
Because every installation site is unique, there is no single Adaptive-approved procedure for 
mounting AlphaEclipse signs.

However, follow these guideline when installing a sign:

• Consult with a professional sign installer to determine the proper mounting system and to 
comply with all applicable building codes.

• Only use the sign’s mounting support bars to mount the sign. Mounting to any other parts of the 
sign will void the warranty.

• Both mounting support bars should be used to mount the sign.

• Drill holes as needed in the sign’s mounting support bars for fasteners. Drilling holes in any 
other place on the sign will void the warranty. Follow these guidelines when drilling holes in the 
mounting support bars:

❏ Drill the minimum number of holes necessary.

❏ The distance from the center line of a mounting bolt to the outside edge of a mounting 
support bar should NOT be less than two times the diameter of the fasteners.

❏ To prevent bi-metal corrosion, dissimilar material should be isolated when mounting the 
sign.

• Allow fan clearance as shown below:

Lifting bolts
Only for lifting, not for mounting sign

Fan covers
Allow at least 1.5 inches of 
clearance below each fan cover.

Mounting support bar (lower)

Mounting support bar (upper)

Figure 4: Mounting an AlphaEclipse sign

Fresh air in Exhaust air out

Back of sign

For monument-type installations where the sign is enclosed, the fan 
covers should be ducted so that the exhaust air is not recirculated into 
the sign. If this is not done, the sign could overheat and shut down.

Adaptive recommends isolating the fresh air intake fan covers from the 
exhaust fan covers.
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4.1.4 Mounting a temperature probe

NOTE: The temperature probe used on a Series A sign cannot be used on a Series B sign. Also, a 
Series B temperature probe cannot be used on a Series A sign. 

Mount the temperature probe vertically using the mounting plate on each side of the probe. The 
temperature probe can be mounted on either a flat or a curved surface.

• A good place to locate the temperature probe is underneath the eaves of a protected 
overhang. Choose a location where air movement is not restricted by nearby walls or other 
obstructions. Mount the temperature probe housing so that convection currents, or rising 
hot air flows, are not blocked by the mounting plates.

• A location on the north side of a building, at least 6 feet off the ground, or other large 
structure will afford protection from the afternoon sun. Shield the probe from the effect of 
the direct sun, reflected heat, or any nearby sources of heat, such as chimneys, vents, or 
HVAC ducts.

• A light-colored background is preferable to a dark-colored mounting background. A 
location above vegetation is preferable to a location above asphalt or blacktop.

Connect the temperature probe to the controller board.

1

2

Mounting plate

Wire 
size

(AWG)

Maximum cable length
(feet)

24 150
22 250 (7122-0400)
20 400
18 625
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4.2 Electrical installation

4.2.1 Guidelines for electrical installation

• Electrical installation should only be attempted by a qualified electrician.

• Electrical connection must comply with all applicable national and local codes. In the United 
States, refer especially to Articles 250 (grounding) and 600 (electric signs) of the National 
Electrical Code.

• Inspect all internal sign cabling for proper connection and seating.

• All power wiring must be from a switched, fused power source.

• A two-pole disconnect device must be installed in the building wiring for each branch circuit 
supplying the sign.

• The sign must be properly earth grounded. The sign’s support structure should not be used as 
ground.

• Run separate conduits for signal wires (for example, RS232, RS485) and for power wires.

• All electrical connections must be watertight.

• Use minimum 80° C copper wire only. Torque terminals to 7-10 inch/pounds. Utiliser 
uniquement un fil en cuivre pouvant supporter 80° C minimum. Serrer les bornes à 0,79 N/m 
– 1,13 N/m.

Contact with high voltage
may cause death or serious
injury.
Always disconnect power to 
unit prior to servicing.

Hazardous voltage.

WARNING

SM1000A

WARNING
Hazardous voltage. 
After removing power, wait
AT LEAST ONE MINUTE before
continuing this procedure.
Otherwise, serious injury or
death may occur.

SM1012
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4.2.2 Opening the sign

NOTE: Do NOT attempt this procedure if there are strong winds or if it is raining or snowing.

Remove power from the sign.

Unlock the sign door with a latch key.

Lift the door up.

NOTE: Signs equipped with gas shock absorbers can open quickly.

NOTE: Long signs may require a person at each end to help open the sign.

1

Contact with high voltage
may cause death or serious
injury.
Always disconnect power to 
unit prior to servicing.

Hazardous voltage.

WARNING

SM1000A

WARNING
Hazardous voltage. 
After removing power, wait
AT LEAST ONE MINUTE before
continuing this procedure.
Otherwise, serious injury or
death may occur.

SM1012

2

Locking latch Locking latch Locking latch

Latch key

180°

3

WARNING

Possible fall hazard. 
Remain clear of door
when opening.
Install prop bar when
door is open.

SM1005B
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Fasten a safety bar on each side of the sign.

Remove the screw from each vertical rail.

Lift up the LED boards.

4

Safety bar Wing nut

5
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Lower and fasten the prop rod(s).

Put the internal power switch in the OFF (0) position.

7

Prop bar

8

Internal power switch
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4.2.3 Installing signal wiring

4.2.4 Connecting power to the sign

NOTE: Electrical installation should only be attempted by a qualified electrician. Electrical 
connection must comply with all applicable national and local codes.

Connect the sign to the messaging computer.

❏ See “5.2  Computer-to-sign connection methods” on page 38.

Connect the signs together (for multiple signs only).

❏ See “5.3  Sign-to-sign connection methods” on page 46.

Connect the sign to an appropriate power source.

Ground the sign according to the applicable electrical codes.

NOTE: The sign’s support structure should not be used as ground.

1

2

Contact with high voltage
may cause death or serious
injury.
Always disconnect power to 
unit prior to servicing.

Hazardous voltage.

WARNING

SM1000A

WARNING
Hazardous voltage. 
After removing power, wait
AT LEAST ONE MINUTE before
continuing this procedure.
Otherwise, serious injury or
death may occur.

SM1012

1
Terminal 

block
120V 240V

1 LINE LINE 1

2 NEUTRAL LINE 2

3 GROUND GROUND

AlphaEclipse™ sign
(inside view, right side)

Power line 
conduit opening.
Connect power 

lines to a
20-amp 

dedicated 
service breaker.

Signal wire 
conduit 
opening

2
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4.2.5 Closing the sign

Put the internal power switch in the ON (I) position.

Place each prop rod in the up position

Lower the LED boards.

Attach a screw to each vertical rail.

Place each safety bar in the up position.

Push down the sign door until it latches.

1

2

3

4

5

6
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4.3 Installation checkout test

Apply power to the sign.

Observe the sign’s powerup messages.

Check if the messaging computer can communicate with the sign(s).

❏ Follow the “8.2.1  PC-TO-SIGN CHECK procedure” on page 79.

❏ If the PC-TO-SIGN CHECK procedure fails, see “8.1  Common sign problems” on 
page 61.

1

2

Sequence Example message Description

1
DIP
DISABLED

Will only appear if the sign’s DIP switches are under software control (AlphaNET 
Diagnostics software).

2
11705001D
ECLIPSE

Main FLASH firmware part number (“11705001”) and revision (“D”).

3
ECLIPSE
M-096x016

Sign model, Master/Slave mode, and sign size (in this case, the “ECLIPSE” means that 
this is an AlphaEclipse sign, “M” indicates that the sign is a “Master”, and an “096x016” 
means that the sign is 96 columns long by 16 rows high).

4
CLEAR
MEMORY

Will only appear if DIP switch #10 in Bank 1 is set to ON. This message indicates that the 
sign’s memory will be erased each time the sign is turned on. This means that all 
messages will be erased each time.

5
SER ADDR
0C HEX

Serial address of sign in hexadecimal (in this case, the hexadecimal address is “0C” 
which is 12 in decimal).

6
SER.. DATA
9600, 8n1

Baud rate, number of data bits, parity, number of stop bits (in this case, 9600 baud, 8 
data bits, no parity, and 1 stop bit).

7
PERF REV
11704001A0200

Part number and revision of the peripheral FLASH firmware (in this case, the part 
number is “11704001D” and the revision number is 2.0 [“0200”]).

8
FPGA REV
26111701 1.1

Part number and revision of the sign’s programmable logic chip (in this case, the part 
number is “26111601” and the revision number is “1.1”).

9
RAM 1
RAM 128K

RAM location (“1”, “2”, and so on) and RAM size (“128K”).

10
1:22 AM MON.
6/12/03

Time, day of week, and date set in the sign.

11
CHK FLASH
FLASH OK

Main FLASH memory status.

12
LO = 5DF7
HI = 2281

Low and high checksums for Main FLASH memory

3
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5.0 Networking signs
In order to display messages on an AlphaEclipse sign, a sign must be connected to the messaging 
computer which has AlphaNET software installed.

5.1 Series A and B sign networking comparison

Table 14: Series A and B sign networking comparison

Computer-to-sign connection Sign-to-sign connection

1External 
connection 

box 
(RS232)

2External 
connection 

box
(RS485)

Converter 
Box III

(RS485)
Fiber optic3 Ethernet4 Modem Wireless Master/Master5 Master/Slave6

Series A sign: Yes Yes Yes Yes Yes Yes Yes Yes Yes

Series B sign: Yes Yes Yes Yes Yes Yes Yes Yes Yes

NOTES:

1 Used to connect a computer to a sign using a short (< 50 foot) RS232 cable.

2 Used to connect an IR Message Loader to a sign in order to download messages from the loader to the sign.

3 A fiber optic computer-to-sign connection is just a RS232 connection because the two fiber optic modems use RS232.

4 Neither a Series A or B sign can be connected directly to an Ethernet LAN. However, it is possible to use a serial interface (like the Lantronix 
MSS485) to connect a Series A or B sign to a 10BASE-T Ethernet LAN.

5 Master/Master = All signs are wired to each other using a RS485 network. Messages come into the first Master sign via an RS232 connection to a 
modem, wireless transceiver, or a computer. Each sign can display its own, unique message. It is possible to connect Series A and Series B signs 
together into a Master/Master network.

6 Master/Slave = All signs are wired together using either a “turbo” network (Series A) or a special RS485 network (Series B). Messages come into 
the first Master sign via a RS232 connection to a modem, wireless transceiver, or a computer. All signs will display the same message at the same 
time. It is NOT possible to connect Series A and Series B signs together into a Master/Slave network.
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5.2 Computer-to-sign connection methods

There are a number of ways to connect an AlphaEclipse Series B signs to a computer:

• External connection box (RS232)

• External connection box (RS485) — for IR Message Loader

• Converter Box III (RS485)

• Fiber optic

• Ethernet

• Modem

• Wireless

Table 15: Computer-to-sign connection methods

Distance from 
computer to sign

(feet)

External 
connection 

box
(RS232)

External 
connection 

box
(RS485)

Converter
Box III

(RS485)
Fiber optic2 Ethernet3 Modem1 Wireless1,4

up to 50 Yes Yes Yes Yes Yes Yes Yes

50 to 1000 No Yes Yes Yes Yes Yes Yes

1000 - 4000 No Yes Yes Yes Yes Yes Yes

4000+ No No No Yes Yes Yes No

NOTES:

1 Installed and configured at the factory.

2 For a fiber optic data connection, the maximum distance between the sign and computer is 2 miles (~10,000 feet).

3 A sign cannot be connected directly to the Ethernet. A Lantronics MSS485-T Serial Server must be used as an interface.

4 Maximum indoor range of a Locus OS2400-232 or a Zeus ZLRT2100 wireless transceiver is about 1500 feet. Actual operating range depends on 
local environment, including obstructions and electrical interference. The maximum outdoor range of a Locus OS2400-232 or a Zeus ZLRT2100 
wireless transceiver is about 10,000 feet (about 2 miles). Actual operating range depends on local environment, including obstructions and 
electrical interference.
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5.2.1 External connection box (RS232) computer-to-sign connection
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5.2.2 External connection box (RS485) computer-to-sign connection
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5.2.3 Converter Box III (RS485) computer-to-sign connection
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5.2.4 Fiber optic computer-to-sign connection
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5.2.5 Ethernet computer-to-sign connection
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5.2.6 Modem computer-to-sign connection
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5.2.7 Wireless computer-to-sign connection
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5.3 Sign-to-sign connection methods

There are two ways to interconnect two or more AlphaEclipse signs:

• Master/Master

• Master/Slave

NOTE: An AlphaEclipse sign’s connection to a computer or to other signs must be properly 
“terminated” in order for the sign to operate. (See “5.4  Termination” on page 49.)

Table 16: Sign-to-sign connection methods

Description

Master/Master:

Signs connected this way can each display a unique message. Messages come into the first Master sign via an 
RS232 connection to a modem, wireless transceiver, or a computer.

NOTES:
• Messaging — a message can be displayed on all the signs in a Master/Master network by sending the 

message to sign address “00”. Also, if each sign in a Master/Master network has a unique serial address (for 
example, “01”, “02”, and so on), then a different message can be sent to and displayed on each sign.

• Temperature — to display the temperature on the signs in a Master/Master network, a temperature probe must 
be connected to each sign. If a sign attempts to display the temperature and does not have a temperature 
probe attached, the sign will display “ERR” in place of the temperature.

• Time — in Master/Master mode, the time is synchronized whenever a message is sent using the AlphaNET 
software.

Master/Slave:

Signs connected this way always display the same message at the same time. This is called simultaneous 
messaging and is often used when signs are mounted back-to-back. Messages come into the Master sign via an 
RS232 connection to a modem, wireless transceiver, or a computer.

NOTES:
• Messaging — a message will be displayed simultaneously on all the signs in a Master/Slave network by 

sending the message to sign address “00” or to all the sign addresses (“01”, “02”, and so on).
• Temperature — to display the temperature on the signs in a Master/Slave network, a temperature probe must 

be connected to the Master sign.
• Time — in Master/Slave mode, the time is synchronized at the top of every hour and also whenever a message 

is sent using the AlphaNET software.

a different message on each sign!Master/Master means
RS485 RS485

Figure 5: Master/Master sign-to-sign connection

Master/Slave = same Master/Slave = sameMaster/Slave = same

Series A sign = Turbo cable
Series B sign = Special RS485

Figure 6: Master/Slave sign-to-sign connection

Series A sign = Turbo cable
Series B sign = Special RS485
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5.3.1 Master/Master sign-to-sign connection
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5.3.2 Master/Slave sign-to-sign connection
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5.4 Termination

When signs are networked together using RS485 connections, EOL (End-Of-Line) termination 
must be taken into account so that the signs will function properly.

Improperly terminated signs may be unable to display messages.

5.4.1 Termination DIP switches

5.4.2 Termination examples

• One-sign network using a Converter Box III:

• One-sign network using a sign with an internal modem or wireless transceiver:

Table 17: Termination on a one-sign network using a Converter Box III (Series B sign)

RS485 Devices:
Converter Box III

(First device)
Sign

(Last device)

RS485 Termination: ON ON

Table 18: Termination on a one-sign network using a sign with an internal modem or transceiver (Series B sign)

RS485 Devices:
Sign

(First/Last device)

RS485 Termination: ON

ON
12345678910

ON
12345678910

Bank 2 Bank 1

Controller board
(side view)

RS485 termination
Both DIP switches 1 & 2 = ON.

Converter
Box III

RS485

Sign

Sign with internal 
modem or transceiver
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• Termination on multiple signs using RS485 networking:

Table 19: Termination on multiple signs using RS485 networking (Series B sign)

RS485 Devices:
Converter Box III

(First device)
First sign

(Middle device)
Second sign

(Middle device)
Last sign

(Last device)

RS485 Termination: ON OFF OFF ON

Converter
Box III

RS485

First sign Last signSecond sign



September 12, 2003 AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019)

Basic operating instructions — Basic setup for AlphaNET software 51

6.0 Basic operating instructions
The purpose of this section is to show how to set up AlphaNET messaging software in order to 
send messages to a sign. For more information, see the AlphaNET user manual (see “2.3  Related 
documentation” on page 9).

NOTE: Examples from AlphaNET version 3 software are shown below.

6.1 Basic setup for AlphaNET software

To send messages from a computer to a sign using AlphaNET software, this software must be set 
up based on how your computer is connected to the sign. To set up the software, you need to:

• Create a device

• Create a site

• Create and send messages

6.1.1 Create a device
Use the Site Manager in the AlphaNET software to create a device based on how your computer is 
connected to the sign:

• Wired (RS232 or RS485) — see “6.1.1.1  Device setup for a wired, wireless, or fiber optic 
connection” on page 52.

• Fiber optic — see “6.1.1.1  Device setup for a wired, wireless, or fiber optic connection” on 
page 52.

• Modem — see “6.1.1.2  Device setup for a Modem connection” on page 53.

• Wireless — see “6.1.1.1  Device setup for a wired, wireless, or fiber optic connection” on 
page 52.
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6.1.1.1 Device setup for a wired, wireless, or fiber optic connection

In the AlphaNET software, open Site Manager. Then click Edit > Connection Device > Add. Select a Local 
Wired device for the messaging computer COM port you will be using. Then click OK.

Click the Local Wired device you just added and click Edit. Then click OK and go to “6.1.2.1  Site setup for 
a wired, wireless, or fiber optic connection” on page 54.

1

Select one of these 
based on which COM 
port is wired to the sign.

2

Data Format must be 8N1 for 
an AlphaEclipse 3500 sign.
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6.1.1.2 Device setup for a Modem connection

In the AlphaNET software, open Site Manager. Then click Edit > Connection Device > Add. Select a 
Modem device for the messaging computer COM port you will be using. Then click OK.

Click the Modem device you just added and click Edit. Then click OK and go to “6.1.2.2  Site setup for a 
Modem connection” on page 55.

1

Select one of these 
based on which COM 
port is wired to the sign.

2

Use these settings.

Leave these blank.
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6.1.2 Create a site
In AlphaNET software, a site must be created in order to send messages to a sign.

6.1.2.1 Site setup for a wired, wireless, or fiber optic connection

In Site Manager, click File > New Site. In the Sign Info tab, fill in the information for a new site.

Click the Sign Info tab. Make sure the sign address is set. Then click OK,

1

Select Alpha 2.0 for 
AlphaEclipse signs.

Select a wired 
Connect Device.

When this is 
checked, messages 
sent from the 
Message Editor will 
be sent to the signs 
on this site.

2

Type the sign address.
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6.1.2.2 Site setup for a Modem connection

In Site Manager, click File > New Site. In the Sign Info tab, fill in the information for a new site.

Click the Sign Info tab. Make sure the sign address is set. Then click OK,

1

Select Alpha 2.0 for 
AlphaEclipse signs.

Select a modem 
Connect Device.

When this is 
checked, messages 
sent from the 
Message Editor will 
be sent to the signs 
on this site.

Telephone number of 
the modem inside 
the sign.

2

Type the sign address.



AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019) September 12, 2003

56 Basic operating instructions — Setting the time and date on a sign

6.1.3 Create and send a message

6.2 Setting the time and date on a sign

Whenever a message is sent to a sign, the sign’s clock is automatically updated to the time on the 
computer that send the message.

If your computer is on a different time zone that your sign, the time zone can be adjusted in the 
Site Editor by selecting the Advanced tab.

Open the Message Editor. Type a short test message.

Send this message to the sign by clicking File > Transmit.

1

2

Select To Selected Signs.

However, if the test message does 
not appear, transmit again, but this 
time select To All Signs.
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6.3 Setting the dimming time for a sign

Open the Site Manager. Double click the name of the site for the sign you want to dim.

Click the Advanced tab. Set the Dimming Options.

1

Double click the 
site name.

2

Used to adjust your 
computer’s time zone 
to the sign’s zone.

Dim On Time = when sign will 
dim to the Brightness %.

Dim Off Time = when sign. 
will return to full brightness



AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019) September 12, 2003

58 Basic operating instructions — Setting the dimming time for a sign



September 12, 2003 AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019)

Maintenance — 59

7.0 Maintenance
Whenever a unit is opened, examine the inside thoroughly as itemized in the following table:

Table 20: Recommended general maintenance

• Test exhaust fans to make sure they are operational.

• Make sure power supply fans are running.

• Make sure the bottom air intake vents are not clogged with debris.

• Unclog water drain holes in the bottom of the unit.

• Verify door seals are in place.

• Verify sign mounting structure is secure.

• Clean front window as required.

• Clean inside of unit of any foreign material.

• Check for signs of water leakage. Small leaks can be sealed with 3M Scotch-Seal 
Polyurethane adhesive Sealant 540 black.
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8.0 Troubleshooting
The purpose of this section is to help a user fix a sign as quickly as possible using three types of 
troubleshooting procedures (see “8.2  Troubleshooting procedures” on page 78) that start 
relatively easy with testing that can be done on a computer but that get progressively more 
difficult:

8.1 Common sign problems

Problem type Problem Recommended solution

General

All LEDs are on. page 67

No LEDs are on. page 68

Letter “B”s fill the sign. page 63

Pattern of blocks and diagonal bars keep repeating. page 62

Text and graphics

Startup message (“Impact . . . AlphaEclipse . . .”) keeps reappearing. page 69

Text and graphics appear dim. page 70

Text appears scrambled. page 72

Messages sent from AlphaNET software do not appear. page 73

Graphics sent from AlphaNET software do not appear. page 74

Temperature

Temperature or “ERR” appears in upper right. page 64

Temperature is inaccurate. page 65

Temperature displayed on two signs is different. page 66

LED boards

All LEDs are on. page 67

No LEDs are on. page 68

Only two LEDs in the upper left are on. page 71

One or more LED boards are off. page 75

Entire row of LED boards is off. page 76

Entire section of sign is off. page 77

Messaging Computer
Procedures

(The PC using AlphaNET software
to send messages to one or more signs.)

Cables and Interfaces
Procedures

(For example, power cords, RS232/485 wiring,
modems, wireless transceivers, and so on.)

Sign
Procedures

(Outside and inside the sign or signs
connected to the Messaging Computer.)

Least difficult Most difficult

Troubleshooting Procedures used in this Manual

Figure 7: Three-part troubleshooting process
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8.1.1 Problem: Pattern of blocks and diagonal bars keep repeating

SIGN APPEARANCE:

POSSIBLE CAUSE: • Sign is set in Test Pattern Mode (see Table 21, “Test Mode information,” on page 97). 

SUGGESTED SOLUTION:

Follow the procedure listed below:

FOLLOWED BY

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• TEST MODES (page 97)
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8.1.2 Problem: Letter “B”s fill the sign

SIGN APPEARANCE:

POSSIBLE CAUSE: • Sign is set in Production Test Mode (see Table 21, “Test Mode information,” on page 97). 

SUGGESTED SOLUTION:

Follow the procedure listed below:

FOLLOWED BY

Various numbers and letters will appear in this area.

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• TEST MODES (page 97)
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8.1.3 Problem: Temperature or “ERR” appears in upper right

SIGN APPEARANCE:

POSSIBLE CAUSE: • Sign is set in Temperature Test Mode (see Table 21, “Test Mode information,” on page 97). 

SUGGESTED SOLUTION:

Follow the procedure listed below:

OR

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• TEST MODES (page 97)
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8.1.4 Problem: Temperature is inaccurate

SIGN APPEARANCE: Temperature displayed on sign does not match the actual temperature.

POSSIBLE CAUSE: • Temperature probe is not calibrated correctly. 

SUGGESTED SOLUTION:

Follow the procedure listed below:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• TEMP PROBE CHECK (page 114)
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8.1.5 Problem: Temperature displayed on two signs is inaccurate

SIGN APPEARANCE: Temperature shown on two or more signs is not the same.

POSSIBLE CAUSE:
• Signs are not connected as a Master/Slave network.
• Faulty temperature probe.

SUGGESTED SOLUTION:

Follow the procedure listed below:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• TEMP PROBE FIX (page 115)
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8.1.6 Problem: All LEDs are on

SIGN APPEARANCE:

POSSIBLE CAUSE: • Sign is set in Test Match Mode (see Table 21, “Test Mode information,” on page 97). 

SUGGESTED SOLUTION:

Follow the procedure listed below:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• TEST MODES (page 97)
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8.1.7 Problem: No LEDs are on

SIGN APPEARANCE:

POSSIBLE CAUSES:

• User error with AlphaNET software.
• Messaging computer not set up properly.
• AlphaNET software problem.
• External power switch off.
• Internal power switch off.
• Cable and/or interface problem.
• Sign malfunction (DIP switches misconfigured, sign overheating, sign damage, and so on)

SUGGESTED SOLUTIONS:

Follow the procedures listed below. Start on the left with “Messaging Computer Procedures” 
and work your way right to “Sign Procedures”:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• PC-TO-SIGN check (page 79)
• ALPHANETMESSAGE (page 82)

• PC CHECK (page 84) • OUTSIDE INSPECTION (page 112)
• SIGN RESTART (page 96)
• INSIDE INSPECTION (page 113)
• SIGN POWER (page 101)
• SIGN FEEDBACK (page 99)
• SIGN CHECK (page 104)
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8.1.8 Problem: Startup message keeps reappearing

SIGN APPEARANCE:

“Impact . . . AlphaEclipse . . . Series . . . Features . . . and . . . Functions . . .”

POSSIBLE CAUSES:

Each of the following erases all messages from the sign and causes the demo message to 
appear:
• Bank 1 DIP switch #10 is set to on.
• AlphaNET Diagnostics software Actions > Clear Memory used.
• AlphaNET Diagnostics software Actions > Configure Sign (Advanced) > Set Other Options > 

Demo Message set to on.

SUGGESTED SOLUTIONS:

Follow the procedures listed below. Start on the left with “Messaging Computer Procedures” 
and work your way right to “Sign Procedures”:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• PC DIP SWITCH (page 116) • SIGN DIP SWITCH (page 117)
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8.1.9 Problem: Text and graphics appear dim

SIGN APPEARANCE:

POSSIBLE CAUSES:

• AlphaNET Diagnostics software Actions > Configure Sign > Set Dim Times and Set Dimming 
Level are causing the sign’s loss of brightness.

• The sign has automatically reduced brightness to protect itself from overheating (see “3.5  
Temperature protection” on page 21).

SUGGESTED SOLUTIONS:

Follow the procedures listed below. Start on the left with “Messaging Computer Procedures” 
and work your way right to “Sign Procedures”:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• PC DIP SWITCH (page 116)
• OVERHEAT CHECK (page 118)

• SIGN DIP SWITCH (page 117)
• OVERHEAT FIX (page 119)
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8.1.10 Problem: Only two LEDs in upper left are on

SIGN APPEARANCE:

POSSIBLE CAUSES:
• The sign has overheated and turned off all but these two LEDs to protect itself from damage. 

For more information, see “3.5  Temperature protection” on page 21.

SUGGESTED SOLUTIONS:

Follow the procedures listed below. Start on the left with “Messaging Computer Procedures” 
and work your way right to “Sign Procedures”:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• OVERHEAT CHECK (page 118) • OVERHEAT FIX (page 119)
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8.1.11 Problem: Text appears scrambled

SIGN APPEARANCE:

Instead of this message appearing on the sign . . .

. . . scrambled text like one of the following appears:

POSSIBLE CAUSES:

If the scrambled message looks similar to number:
• 1 = driver height set wrong (Bank 3 DIP switch #3).
• 2 = sign length (columns) is set longer than the actual length of the sign (Bank 3 DIP 

switches #7 through 10).
• 3 = sign length (columns) is set shorter than the actual length of the sign (Bank 3 DIP 

switches #7 through 10).
• 4 = sign height (rows) is set longer than the actual height of the sign (Bank 3 DIP switches #4 

through 6).
• 5 = sign height (rows) is set shorter than the actual height of the sign (Bank 3 DIP switches 

#4 through 6).

SUGGESTED SOLUTIONS:

Follow the procedures listed below. Start on the left with “Messaging Computer Procedures” 
and work your way right to “Sign Procedures”:

1

2

3

5

4

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• PC DIP SWITCH (page 116) • SIGN DIP SWITCH (page 117)
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8.1.12 Problem: Messages sent from AlphaNET software do not appear

SIGN APPEARANCE: Messages from AlphaNET software do not appear on the sign(s).

POSSIBLE CAUSES:

• User error with AlphaNET software.
• Messaging computer not set up properly.
• AlphaNET software problem.
• External power switch off.
• Internal power switch off.
• Cable and/or interface problem.
• Sign malfunction (DIP switches misconfigured, sign overheating, sign damage, and so on).

SUGGESTED SOLUTIONS:

Follow the procedures listed below. Start on the left with “Messaging Computer Procedures” 
and work your way right to “Sign Procedures”:

Messaging Computer
Procedures

Cables and Interfaces
Procedures

Sign
Procedures

• PC-TO-SIGN check (page 79)
• ALPHANETMESSAGE (page 82)

• PC CHECK (page 84) • OUTSIDE INSPECTION (page 112)
• SIGN RESTART (page 96)
• INSIDE INSPECTION (page 113)
• SIGN POWER (page 101)
• SIGN FEEDBACK (page 99)
• SIGN CHECK (page 104)
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8.1.13 Problem: Graphics sent from AlphaNET software do not appear

SIGN APPEARANCE: Graphics sent from AlphaNET software do not appear.

POSSIBLE CAUSES:
• Graphic too large.
• Wrong colors used in graphic
• Graphic’s “transparency” setting not turned off.

SUGGESTED SOLUTIONS: See Creating Graphics for AlphaEclipse Signs (pn 9700-0130).



September 12, 2003 AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019)

Troubleshooting — Common sign problems 75

8.1.14 Problem: One or more LED boards is off

SIGN APPEARANCE:

POSSIBLE CAUSES: • Ribbon cable from previous LED board is not connected to the LED board that is out.

SUGGESTED SOLUTIONS:
• Follow the INSIDE INSPECTION procedure (page 113).
• Make sure data and power cables are attached to the LED board(s) that are out.
• Replace LED board if necessary (see “9.6  LED board replacement” on page 135).

LED board out

LED board out
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8.1.15 Problem: Entire row of LED boards is off

SIGN APPEARANCE:

POSSIBLE CAUSES: • Ribbon cable from controller board is not connected to the first LED board in the row.

SUGGESTED SOLUTIONS:

• Follow the INSIDE INSPECTION procedure (page 113).
• Make sure data and power cables are attached to the LED board(s) that are out.
• Make sure that a ribbon cable for this row is connected to the controller board.
• Replace LED board if necessary (see “9.6  LED board replacement” on page 135).

Entire row of LED boards is out
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8.1.16 Problem: Entire section of sign is off

SIGN APPEARANCE:

POSSIBLE CAUSES: • Power supply for these LED boards has failed.

SUGGESTED SOLUTIONS:

• Follow the INSIDE INSPECTION procedure (page 113).
• Make sure data and power cables are attached to the LED board(s) that are out.
• Follow the SIGN POWER procedure (page 101).
• Replace power supply if necessary (see “9.7  Power supply replacement” on page 137).

Entire section of LED sign is out
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8.2 Troubleshooting procedures

Messaging Computer
Procedures

(The PC using AlphaNET software
to send messages to one or more signs.)

Cables and Interfaces
Procedures

(For example, power cords, RS232/485 wiring,
modems, wireless transceivers, and so on.)

Sign
Procedures

(Outside and inside the sign or signs
connected to the Messaging Computer.)

Types of Troubleshooting Procedures

• PC-TO-SIGN CHECK (page 79)
• ALPHANET MESSAGE (page 82)
• TEMP PROBE CHECK (page 114)
• PC DIP SWITCH (page 116)
• OVERHEAT CHECK (page 118)

• PC FEEDBACK (page 81)
• PC CHECK

❏ PC CHECK-RS232 (page 85)

❏ PC CHECK-RS485 (page 86)

❏ PC CHECK-FIBER (page 87)

❏ PC CHECK-MODEM (page 88)

❏ PC CHECK-WIRELESS (page 90)

❏ PC CHECK-IRLOADER (page 91)

❏ PC CHECK-ETHERNET (page 93)

• TEST MODES (page 97)
• OUTSIDE INSPECTION (page 112)
• INSIDE INSPECTION (page 113)
• SIGN FEEDBACK (page 99)
• SIGN POWER (page 101)
• SIGN RESTART (page 96)
• SIGN CHECK

❏ SIGN CHECK-RS232 (page 105)

❏ SIGN CHECK-RS485 (page 106)

❏ SIGN CHECK-FIBER (page 107)

❏ SIGN CHECK-MODEM (page 108)

❏ SIGN CHECK-WIRELESS (page 109)

❏ SIGN CHECK-IRLOADER (page 110)

❏ SIGN CHECK-ETHERNET (page 111)

• TEMP PROBE FIX (page 115)
• SIGN DIP SWITCH (page 117)
• OVERHEAT FIX (page 119)

Figure 8: Types of troubleshooting procedures
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8.2.1 PC-TO-SIGN CHECK procedure

Description:

• To see if communications exist between a sign and the messaging computer.

• To get information from the sign, such as its address, baud rate, and so on.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC-TO-SIGN CHECK-1

Figure 9: PC-TO-SIGN CHECK procedure flowchart (1 of 2)

PC-TO-SIGN CHECK

In the AlphaNET Diagnostics software:

1. Click Actions > Configure Sign (Advanced).
2. Click Select.
3. Click OK after a prompt appears about Advanced Sign Configuration Commands.
4. Click Select Addresses.
5. Click All Addresses.
6. Click OK.
7. Check Initiate Test Mode.
8. Select Run Normally from the Test Mode drop-down.
9. Click Send.
10. Click OK after another prompt appears about Advanced Sign Configuration Commands.

After a few moments, do messages similar to the ones below appear on the sign(s)?

DIP
DISABLED

11705001D
ECLIPSE

ECLIPSE
M-096x016

CLEAR
MEMORY

SER ADDR
OC HEX

SER. DATA
9600, 8n1

PERF REV
11704001A0200

and so on

Sign address

Baud rate
(a number or “Autobaud”)

Data format

Sign size (columns x rows)

YES

DONE

PC-TO-SIGN CHECK failed.
NO

Go to on page 80.
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8.2.1.1 PC-TO-SIGN CHECK-1 procedureMessaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

DONE

Figure 10: PC-TO-SIGN CHECK procedure flowchart (2 of 2)

PC-TO-SIGN CHECK succeeded.

Write down the following information for each sign:
(If there was not enough time to write all these down, restart this procedure.)
• size (“96 x 16”)
• address (“0C”) — each sign must have its own, unique address. If two or more 

signs have the same address, then each sign that has a repeat addresses will have to 
be opened and assigned a unique address by setting the DIP switches on the sign’s 
controller board.

• baud rate (“9600”)
• data format (“8n1”)

In the AlphaNET Diagnostics software:

1. Click Actions > Configure Sign (Advanced).
2. Click Select.
3. Click OK after a prompt appears about Advanced Sign Configuration Commands.
4. Click Select Addresses.
5. Click Selected Addresses.
6. Use Add to add the address of your sign to the Address List.
7. Click OK.
8. Check Reset to DIP Configuration.
9. Click Send.

PC-TO-SIGN CHECK-1

After a few moments, messages similar to the ones below appear on the sign.

Did the words “DIP DISABLED” appear?

DIP
DISABLED

11705001D
ECLIPSE

ECLIPSE
M-096x016

and so on

YES

NO

PC-TO-SIGN CHECK failed.
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8.2.2 PC FEEDBACK procedure

Description:

• To see if there is one-way, two-way, or no communication between the messaging computer 
and the sign(s) that should receive messages from this computer.

NOTE: This procedure only works if the messaging computer uses one of the following 
communication interfaces: Converter Box III, modem, Zeus wireless transceiver, 
Locus radio modem, Lantronix MSS485-T, or an interface that has separate transmit 
and receive indicators.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 11: PC FEEDBACK procedure flowchart

PC FEEDBACK

In the AlphaNET Diagnostics software:

1. Click Actions > Continuous Temperature Read.
2. Click Select.
3. Click Select Addresses.
4. If you know the address of the sign to be tested, click Selected Address and then add it to the Address List. 

Otherwise, click All Addresses.
5. Click OK.
6. Check Internal Temperature.
7. Select 15 Seconds for How Often to Read Temperature.
8. Click Start.
9. Each time the Diagnostics software requests a sign to send its temperature, the receive indicator (RxD, RX, or 

SD) on the communication interface should briefly blink. When a sign sends information back to the messaging 
computer, the transmit indicator (TxD, TX, or RD) on the communication interface should briefly blink. A running 
record of which signs responded, and which did not, will appear in the Diagnostics software Results window.

For this sign address,
did the receive (RxD, RX, or SD) indicator blink?

(On a MSS485-T, the serial LED will blink green.)

DONE

There is at least one-way 
communication with this sign address.

NO YES

For this sign address,
did the transmit (TxD, TX, or RD) indicator blink?
(On a MSS485-T, the serial LED will blink red.)

NO

There is two-way communication with 
this sign address.

YES

• There is no communication with this sign address.
• In the Diagnostics software Results window, the 

message “No response from address XX” will appear.

Is there another sign address to test?
YES

NO
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8.2.3 ALPHANET MESSAGE procedure

Description:

• To see if a message created using AlphaNET software and simulated on a computer screen, 
looks the same on an actual sign.

NOTE: This procedure erases all messages currently stored in a sign.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 12: ALPHANET MESSAGE procedure flowchart (1 of 2)

ALPHANET MESSAGE

In the AlphaNET Diagnostics software:

1. Select Actions > Clear Memory.
2. Click Selected Addresses.
3. Click Remove All to clear the Address List.
4. Select the address of the sign to be tested. 

Then click Add.
5. Click OK.
6. Click OK when the prompt appears.

After a few moments, do messages similar to 
the ones below appear on the sign?

11705001D
ECLIPSE

ECLIPSE
M-096x016

CLEAR
MEMORY

SER ADDR
OC HEX

SER. DATA
9600, 8n1

PERF REV
11704001A0200

and so on

Sign address

Baud rate
(a number or 
“Autobaud”)

Data format

Sign size (columns x rows)

YES

NO

ALPHANET MESSAGE failed.

DONE

Write down the sign’s
• size (“96 x 16”)
• address (“0C”)
• baud rate (“9600”)
• data format (“8n1”)

(If there was not enough time to write all these down, 
repeat this procedure.)

Start the AlphaNET Site Manager software and create a new 
site:

1. First, choose a connection device by selecting Edit > 
Connection Device > Add.

2. From the connection device list that appears, select an 
appropriate device. Then click OK. For example, if the 
messaging computer’s COM 1 port is connected to a 
modem, select Modem on Com 1.

3. Click the device that was just added and click Edit.
4. In the window that appears, make sure the connection 

device’s baud rate, data format, and other parameters 
(such as COM port) match the sign’s baud rate, data 
format, and so on.

5. Click OK to close the connection device window.
6. Click File > New Site > Site Info.
7. After Site Name, type “TEST SITE 1”.
8. In the Compatibility drop-down, select Alpha 2.0.
9. Check Use as an Editor transmit site.
10. From the Connection Device drop-down, select the 

connection device you just added.
11. Click Sign Info.
12. Type the sign’s address after Address List.
13. Click OK to close the Site Editor window.

ALPHANET MESSAGE-1Go to on page 83.
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8.2.3.1 ALPHANET MESSAGE-1 procedureMessaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

ALPHANET MESSAGE-1

Figure 13: ALPHANET MESSAGE procedure flowchart (2 of 2)

Start the AlphaNET Message Editor software and create a new message:

1. Click File > New.
2. Click Edit > Customize.
3. Select AlphaEclipse 3500 from the drop-down. Then click OK.
4. Click Modes > Automode.
5. For Line Position, click Fill. Then click OK.
6. Click Characters > Seven Row Normal.
7. In the message window, type “This is Test 1”.
8. Click Options > Time.
9. Click File > Simulate.
10. Right-click in the middle of the simulated sign message. From the pop-up, select Change Display.
11. For Display, select the sign size that matches the actual sign.
12. Now send the message to the sign by clicking File > Transmit > To Selected Sites. Then click OK.

Does the message
on the actual sign

look like the simulated 
message on the computer 

screen?

ALPHANET MESSAGE failed.
NO

Create and test other 
messages until you are 
satisfied with the sign’s 

performance.

YES

DONE
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8.2.4 PC CHECK procedure

Description:

• To determine if there is a fault in the messaging computer’s cables and/or interfaces (modem, 
wireless transceiver, and so on).

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC CHECK-RS232

Figure 14: PC CABLE CHECK procedure flowchart

PC CHECK

How does the computer send messages to the sign(s)?

RS232 
cable

RS485 
cable

Fiber optic Modem Wireless IR Message 
Loader

Go to
on page 85.

Did the procedure you 
selected above succeed?

YES

NO

PC CHECK succeeded.

DONE

PC  CHECK failed.

PC CHECK-RS485Go to on page 86.

PC CHECK-FIBERGo to on page 87.

PC CHECK-MODEMGo to on page 88.

PC CHECK-WIRELESSGo to on page 90.

PC CHECK-IRLOADERGo to on page 91.

Ethernet

PC CHECK-ETHERNETGo to on page 93.
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8.2.4.1 PC CHECK-RS232 procedure

Description:

• To determine if the messaging computer’s settings and RS232 cable are working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC CHECK-RS232

Figure 15: PC CHECK-RS232 procedure flowchart

Is the RS232 cable connected to one of the 
computer’s COM (RS232) ports?

YES

NO

YES

1. Turn off the computer.
2. Attach the RS232 cable to another COM port.
3. Restart the computer.
4. Start AlphaNET Diagnostics software and 

select Communications > Serial/Wireless.
5. Set the ComPort drop-down to the RS232 

cable COM port.
6. Set Baud Rate and Data Format to the sign’s 

baud rate and data format.

NO

In AlphaNET Diagnostics software, select Communications > Serial/Wireless and make 
sure that
• ComPort is set to the RS232 cable COM port.
• Baud Rate and Data Format are set to the sign’s baud rate and data format.

If you do not know the sign’s baud rate and data format, try the following:
• In the Diagnostics software, select Communications > Serial/Wireless > Auto Detect.
• “8.2.1  PC-TO-SIGN CHECK procedure” on page 79.
• “8.2.5  SIGN RESTART procedure” on page 96.

PC-TO-SIGN CHECK on page 79.

Did PC-TO-SIGN CHECK 
succeed?

YES

NO

PC CHECK-RS232 
succeeded.

DONE

PC CHECK-RS232 failed.

1. Turn off the computer.
2. Attach the RS232 cable to a COM port.
3. Restart the computer.
4. Start AlphaNET Diagnostics software and 

select Communications > Serial/Wireless.

Have you tried attaching the 
RS232 cable to a different 

COM port?

Go to above.A

Go to

A
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8.2.4.2 PC CHECK-RS485 procedure

Description:

• To see if there is communication between the messaging computer and the Converter Box III.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC CHECK-RS485

Figure 16: PC CHECK-RS485 procedure flowchart

Is the red POWER LED lit on the front
of the Converter Box III?

YES

NO

1. Check if power module is plugged 
into the back of the Converter Box III.

2. Make sure that power module is 
plugged into an appropriate, working 
power source.

Is the red POWER LED lit
on the front of the
Converter Box III?

NO

The Converter Box III and/or its power 
module may be damaged.

Contact Adaptive Technical Support.

PC CHECK-RS485 failed.

DONE

Was there at least one-way 
communication?

YES

NO

PC CHECK-RS485 failed.

YES

PC CHECK-RS485 succeeded.

DONE

YES

In AlphaNET Diagnostics software, select Communications > Serial/Wireless 
and make sure that
• ComPort is set to the Converter Box III RS232 cable COM port.
• Baud Rate and Data Format are set to the sign’s baud rate and data format.

If you do not know the sign’s baud rate and data format, try the following:
• In the Diagnostics software, select Communications > Serial/Wireless > 

Auto Detect.
• “8.2.1  PC-TO-SIGN CHECK procedure” on page 79
• “8.2.5  SIGN RESTART procedure” on page 96.

Have you tried attaching the 
Converter Box III RS232 cable 

to a different COM port?

1. Turn off the computer.
2. Attach the Converter Box III RS232 

cable to another COM port.
3. Restart the computer.
4. Start AlphaNET Diagnostics software 

and select Communications > Serial/
Wireless.

5. Set the ComPort drop-down to the 
RS232 cable COM port.

NO

Go to above.A

Have you tried using a different 
Converter Box III RS232 cable?

YES

NO Replace the current Converter Box III 
RS232 cable with a different one.

PC FEEDBACK on page 81.Go to

A
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8.2.4.3 PC CHECK-FIBER procedure

Description:

• To see if the fiber optic modem connected to the messaging computer has power and is set up 
properly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC CHECK-FIBER

Figure 17: PC CHECK-FIBER procedure flowchart

Is the RS232 cable from a fiber optic 
modem connected to one of the 
computer’s COM (RS232) ports?

YES

NO
1. Turn off the computer.
2. Attach the fiber optic modem cable to a COM port.
3. Restart the computer.
4. Start AlphaNET Diagnostics software.

Is the red DATA LED lit on 
the fiber optic modem?

YES

NO

PC  CHECK-FIBER failed.

PC CHECK-FIBER succeeded.

DONE

Have you tried attaching the 
fiber optic modem cable to a 

different COM port?

YES

1. Turn off the computer.
2. Attach the fiber optic modem cable to 

another COM port.
3. Restart the computer.
4. Start AlphaNET Diagnostics software and 

select Communications > Serial/Wireless.
5. Set the ComPort drop-down to the RS232 

cable COM port.

NO

AGo to above.

A

In AlphaNET Diagnostics software, select Communications > Serial/Wireless and make sure that
• ComPort is set to the fiber optic modem cable COM port
• Baud Rate and Data Format are set to the sign’s baud rate and data format. (The maximum 

baud rate for a fiber optic modem is 19.2K.)

If you do not know the sign’s baud rate and data format, try the following:
• In the Diagnostics software, select Communications > Serial/Wireless > Auto Detect.
• “8.2.1  PC-TO-SIGN CHECK procedure” on page 79.
• “8.2.5  SIGN RESTART procedure” on page 96.

PC-TO-SIGN CHECK on page 79.

Did PC-TO-SIGN CHECK 
succeed?

YES

NO

Go to
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8.2.4.4 PC CHECK-MODEM procedure

Description:

• To see if there is communication between the messaging computer and a modem.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

ON 1 2 3 4 5 6 7 8

PC CHECK-MODEM

PC CHECK-MODEM-1

Figure 18: PC CHECK-MODEM procedure flowchart (1 of 2)

Is the modem’s RS232 cable 
connected to one of

the computer’s COM ports?

YES

NO
1. Turn off the computer and modem.
2. Attach the modem’s RS232 cable to a COM port.
3. Restart the computer and modem.
4. Start AlphaNET Diagnostics software.

In AlphaNET Diagnostics software, select Communications > Modem 
and make sure that
• ComPort is set to the modem cable COM port
• Baud Rate is set to 9600.
• Data Format is set to 8N1.
• Number to Dial is set to the sign modem’s telephone number.
• Timeout (in Seconds) is set to 30.
• Configuration String is set to AT&H0&R1&B1&N6&Y0&W0.

Is the modem’s CS LED lit?

NO

YES

The modem or its power module
may be damaged.

Contact Adaptive Technical Support.

PC CHECK-MODEM failed.

DONE

Click Configure Modem.

Does the message
“Modem Configured Properly.”

appear?

YES

NO

A

Have you tried attaching the 
modem’s RS232 cable to a 

different COM port?

NO

YES

AGo to above.

Connect to an analog phone 
line, not a digital line that is 
found in some offices.

DIP switch settings for the 
modem attached to the computer:

Connect to modem’s 
RS232 cable.

Connect to modem’s 
power adapter.

Go to on page 89.

The transmitting modem 
shown here is a USR 
modem (pn 1088-9301).
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8.2.4.4.1 PC CHECK-MODEM-1 procedure
Messaging Computer

procedure
Cables and Interfaces

procedure
Sign

procedure

Figure 19: PC CHECK-MODEM procedure flowchart (2 of 2)

Was there at least one-way 
communication?

YES

NO

Go to on page 81.

PC CHECK-MODEM succeeded.

DONE

PC CHECK-MODEM failed.

Using an ordinary telephone, dial 
the phone number used as the 
Number to Dial (the sign modem’s 
telephone number).

Does the sign modem answer?
(If it does, you will hear sounds 

similar to what it sounds like when 
you dial a fax machine by mistake.)

NO

YES

PC CHECK-MODEM-1

PC FEEDBACK
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8.2.4.5 PC CHECK-WIRELESS procedure

Description:

• To see if there is communication between the messaging computer and a wireless transceiver.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC CHECK-WIRELESS

PC CHECK-RS232

PWR SYNC TX RX
ZEUS

RXD TXD LINK PWR
LOCUS

Figure 20: PC CHECK-WIRELESS procedure flowchart

Is the  power indicator lit
on the wireless transceiver?

(LED indicators for Zeus and Locus 
wireless transceivers are shown below.)

YES

NO
1. Check if the wireless transceiver’s power module is 

plugged into the transceiver.
2. Make sure that the power module is plugged into 

an appropriate, working power source.

Is the power indicator lit on the wireless transceiver?

NO

The wireless transceiver or power module may be 
damaged. Contact Adaptive Technical Support.

Was there at least one-way 
communication?

YES

NO
Have you tried replacing the RS232 

cable that connects the wireless 
transceiver to the computer?

Go to on page 85.

YES
PC CHECK-WIRELESS failed.

NO

AGo to above.

A

PC CHECK-WIRELESS succeeded.

DONE

YES

PC FEEDBACK on page 81.Go to
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8.2.4.6 PC CHECK-IRLOADER procedure

Description:

• To see if there is communication between the messaging computer and an IR Message Loader.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

( c ) AMS   1071 - 6003H
   2003            CS=38E0

Check the IR Message Loader’s 
firmware revision:

1. Remove the battery from the IR 
Message Loader.

2. Remove the four screws on the 
back of loader.

3. Find the firmware EPROM 
revision letter. In the picture on 
the left, the revision letter is “H”.

Is the revision letter of the IR Message Loader’s firmware EPROM
“H” or greater?

YES

NO

The IR Message Loader’s 
firmware EPROM must be 
upgraded.
Contact Adaptive Technical 
Support.

Connect the IR Message Loader to the messaging computer:

1. Replace the back of the IR Message Loader.
2. Replace the battery in the loader.
3. Connect one end of a 3-foot RS232/RS485 data cable (pn 1088-8621) to 

the loader.
4. Connect the other end of the data cable to a messaging computer COM port 

using either a DB9 adapter (pn 1088-9108) or a DB-25 adapter (pn 4370-
0001C), depending on your computer’s COM port.

Is the sign’s baud rate and data format one of the following?
• AUTOBAUD, 7E2/8N1 (see note)
• 2400, 7E2

NOTE: The AUTOBAUD and 7E2/8N1 settings will only work with:
• AlphaEclipse 2500 signs.
• AlphaEclipse 2600 signs.
• AlphaEclipse 3500 Series B signs.
• AlphaEclipse Series A signs that have MAIN firmware version G or greater.

YES

SIGN RESTARTGo to on page 96

Go to on page 92

NO
PC CHECK-IRLOADER failed.

PC CHECK-IR LOADER

PC CHECK-IR LOADER-1

PC CHECK-IRLOADER failed.

DONE



AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019) September 12, 2003

92 Troubleshooting — Troubleshooting procedures

8.2.4.6.1 PC CHECK-IR LOADER-1Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 21: PC CHECK-IRLOADER procedure flowchart (2 of 2)

Using AlphaNET Site Manager software, create a 
connection device for the IR Message Loader:

1. Click Edit > Connection Device > Custom.
2. After Connection Device Name, type “IR 

Message Loader”. Then click OK.
3. For COM Port, select the COM port number 

that is connected to the IR Message Loader.
4. For Data Format, select 7E2.
5. For Baud Rate, select 9600. (NOTE: This is 

the baud rate that the messaging computer 
sends data to the IR Message Loader.)

6. Click OK.

Using AlphaNET Site Manager software, create a 
site for the IR Message Loader:

1. Click File > New Site.
2. After Site Name, type “IR Message Loader”.
3. For Compatibility, select EZKEYII.
4. Check Use as an Editor Transmit Site.
5. For Connection Device, select IR Message 

Loader.
6. Click OK. The IR Message Loader site will 

appear under Sites/Groups.

Using AlphaNET Site Manager software, create 
two test messages:

1. Click Messages > Edit.
2. This opens the Message Editor software.
3. In the blank message window, type “IR 

Message Loader message 1”.
4. Click File > Save As and name the message 

‘Loader1.msw”. Then click Save.
5. Click File > Close.
6. Click File > New.
7. In the blank message window, type “IR 

Message Loader message 2”.
8. Click File > Save As and name the message 

‘Loader2.msw”. Then click Save.
9. Click File > Close.
10. Finally, click File > Exit to close the Message 

Editor software.

Using AlphaNET Site Manager software again, 
add the test messages to the IR Message Loader 
site:

1. Under Sites/Groups, click IR Message 
Loader to highlight it.

2. Click Messages > Add.
3. Find the Loader1.msw message and click 

Open.
4. Loader1.msw will appear under Message 

Name with a Start Day/Time of Always.
5. Repeat for the Loader2.msw message.

Using AlphaNET Site Manager software, transmit 
the two messages to the IR Message Loader:

1. The IR Message Loader should be connected 
to the messaging computer as described 
previously in this procedure.

2. Set the IR Message Loader Memory 
Location switch to 1.

3. Press the loader’s TRANSMIT button.
4. In the Site Manager, click File > Transmit.
5. At the Transmit prompt, click Selected Sites. 

Then click OK.

Do the DATA VALID and DATA LEDs flash
on the IR Message Loader?

YES

NO

• The DATA VALID and DATA LEDs will flash as 
the messages are transmitted to the loader.

• When the DATA VALID LED goes off, the 
message transfer is complete.

PC CHECK-IR LOADER
failed.

PC CHECK-IR LOADER succeeded.

DONE

PC CHECK-IR LOADER-1
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8.2.4.7 PC CHECK-ETHERNET procedure

Description:

• To see if there is communication between the messaging computer and a Lantronix MS485-T 
serial server.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 22: PC CHECK-ETHERNET procedure flowchart (1 of 3)

PC CHECK-ETHERNET

Are both the MSS485-T and the computer 
connected to an Ethernet LAN?

NO

YES

Connect the computer and/or the MSS485-T 
to an Ethernet LAN.

Do you know the IP address of the MSS485-T?

NO

1. If you have not already done so, start the 
Lantronix EZWebCon (V2.0/2) software.

2. Click File > Browse Network.
3. A list of each Lantronix device and its IP 

address will appear. This may take several 
minutes.

Does the MSS485 device you want to 
communicate with appear in the list?

YES

YES

1. If you have not already done so, start the 
AlphaNET Diagnostics software.

2. Click Communications > TCP/IP.
3. For IP Address, type the IP address of the 

MSS485-T.
4. For Port, type “3001”.
5. Click Ping IP Address.

NO

PC CHECK-ETHERNET-2Go to

Have you tried to program the 
MSS485-T with an IP address

using the Lantronix
EZWebCon (V2.0/2) software?

YES

NO

Program the MSS485-T with an IP address using the 
Lantronix EZWebCon software:

1. Select Action > Assign IP Address.
2. Enter the MSS485-T’s Ethernet address. This 

should be six pairs of letters and numbers on the 
back of the unit (for example, 00-80-a3-37-1a-7b).

3. Enter the IP address assigned by the network 
administrator (for example, 211.45.10.1.233).

4. Check None for the subnet mask.
5. Use 0.0.0.0 for the TFTP loadhost+.
6. Check Automatically connect and permanently 

assign the IP address to the server.
7. Click OK.
8. The MSS485-T will be programmed with the new IP 

address. If the unit already has an IP address, you 
will be asked if you want to replace the unit’s 
existing IP address with the new one. Click OK.

AGo to above.

Get an IP address for the MSS485-T 
from the local network administrator.

A

Does Request timed out keep appearing?
YES

on page 95.

PC CHECK-ETHERNET-1Go to on page 94.

NO
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8.2.4.7.1 PC CHECK-ETHERNET-1 procedure
Messaging Computer

procedure
Cables and Interfaces

procedure
Sign

procedure

Figure 23: PC CHECK-ETHERNET procedure flowchart (2 of 3)

PC CHECK-ETHERNET-1

Program an IP address for the MSS485-T by using the unit’s 
console port with a computer terminal program like 
HyperTerminal:

1. Disconnect the MSS485-T from the Ethernet LAN.
2. Use a LapLink serial cable (pn 1088-8611) or equivalent 

(see pinouts below) to connect the MSS485-T console 
port to the computer COM 1 port.

3. Once connected, apply power to the MSS485-T.
4. Start the computer terminal program. (HyperTerminal is 

used as an example in this procedure.)
5. Click File > New Session.
6. For Name, type “MSS485”.
7. For Connect using, select Direct to Com1.
8. Click OK.
9. For Port Settings, select the following:

- Bits per second = 9600
- Data bits = 8
- Parity = None
- Stops bits = 1
- Flow control = Xon/Xoff

10. Click OK.
11. Press the keyboard ENTER key.

Laplink Serial Cable (pn 1088-8611)
Pinouts

DB9-DB9
2
3
4
5
6
7
8

3
2
6
5
4
8
7

DB9-DB25
2
3
4
5
6
7
8

2
3
6
7
20
5
4

NO

YESDoes the Local> (or Local_1>, Local_2>, 
and so on) prompt appear?

Check:
• HyperTerminal settings by clicking File 

> Properties.
• MSS485-T console port-to-computer 

COM 1 port connection.

PC CHECK-ETHERNET-1Go to above.

1. Remove power from the MSS485-T.
2. Place the tip of a pen or paperclip into the 

MSS485-T reset hole and press down.
3. While continuing to press down, apply power 

to the MSS485-T.
4. Keep pressing down on the reset hole for about 

5 seconds. Then remove the pen or paperclip 
from the hole.

5. When the following prompt appears in the 
HyperTerminal window, press any keyboard 
key:

No network was detected. Press a key within 10 
seconds to access bootmode commands >

6. The Boot> prompt will appear.
7. After Boot>, type “help” and press ENTER. A 

list of commands, like HELP, FLASH, and so 
on, will appear.

8. To set the MSS485-T’s IP address (the “Xs” 
below), type:
“change ipaddress XXX.XXX.XXX.XXX”. Then 
press ENTER.

9. After Boot>, type “show server”. Information 
about the MSS485-T will appear, including the 
new IP address.

10. Finally, to make the new IP address permanent, 
after Boot>, type “init 451”.

11. The MSS485-T will restart.
12. When the No network was detected . . . prompt 

appears this time, do not press any keys.
13. Connect the MSS485-T to an Ethernet LAN.

AGo to on page 93.
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8.2.4.7.2 PC CHECK-ETHERNET-2 procedure
Messaging Computer

procedure
Cables and Interfaces

procedure
Sign

procedure

Figure 24: PC CHECK-ETHERNET procedure flowchart (3 of 3)

PC CHECK-ETHERNET-2

Was there at least one-way 
communication?

YES

NO

Go to on page 81.

PC CHECK-ETHERNET succeeded.

DONE

PC FEEDBACK

PC CHECK-ETHERNET failed.
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8.2.5 SIGN RESTART procedure

Description:

• To get information from the sign like its address, baud rate, and so on by cycling the sign’s 
power.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 25: SIGN RESTART procedure flowchart

SIGN RESTART

SIGN RESTART failed. DONE

1. Find the power switch for the sign. 
(The switch may be located near the 
sign or in a nearby building.)

2. Turn this switch off and then on again.

After a few moments, do messages similar 
to the ones below appear on the sign?

DIP
DISABLED

11705001D
ECLIPSE

ECLIPSE
M-096x016

CLEAR
MEMORY

SER ADDR
OC HEX

SER. DATA
9600, 8n1

PERF REV
11704001A0200

and so on

Sign address

Baud rate
(a number or 
“Autobaud”)

Data format

Sign size 
(columns x rows) YES

SIGN RESTART succeeded.

Write down the sign’s
• size (“96 x 16”)
• address (“0C”)
• baud rate (“9600”)
• data format (“8n1”)

(If there was not enough time to 
write all these down, repeat this 
procedure.)

In the AlphaNET Diagnostics 
software, make sure the baud rate 
and data format match the sign’s.

To do this:
• If RS232/485 cable or a wireless 

transceiver is used to send 
messages to the sign, then 
select Communications > Serial/
Wireless.

• If a modem is used to send 
messages to a sign, then select 
Communications > Modem.

NO
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8.2.6 TEST MODES procedure

Description:

• To determine if a sign is locked into one of the following test modes (test mode names taken 
from AlphaNET Diagnostics software).

❏ Test Pattern Mode — diagonal lines and blocks keep repeating on the sign.

❏ Test Match Mode — all LEDs are on.

❏ Production Test Mode — sign starts up filled with letter “B”s. Then a series of letters and 
numbers appear on the far right side of the sign.

❏ Temperature Test Mode — the temperature is displayed on the far right side of the sign. If 
a temperature probe is not connected to the sign, then the letters “ERR” will appear 
instead of the temperature.

• To set the sign to normal operating mode.

Table 21: Test Mode information

Test Mode

(These are the names 
used in AlphaNET 

Diagnostics software.)

DIP switch settings

Does the 
sign display 

the 
Diagnostics 

software 
Broadcast 
Message?

Can the sign be 
reset to normal 

operation using the 
Diagnostics 
software?

Configure Sign 
(Advanced) > 

Initiate Test Mode > 
Run Normally

Do controller board LEDs blink
during Broadcast Message?

Test Pattern
Bank 2: #10 = OFF, #9 = ON
Bank 1: n/a

Yes

Yes

(The message “DIP 
DISABLED” will 

appear each time 
the sign is 
restarted.)

Yes
Test Match Mode

Bank 2: #10 = ON, #9 = OFF
Bank 1: n/a

Production Test Mode
Bank 2: n/a
Bank 1: #9 = OFF, #8 = ON

Temperature Test Mode
Bank 2: n/a
Bank 1: #9 = ON, #8 = OFF

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Red (transmitted data)
Green (received data)

Controller board

Bank 2
DIP switches

Bank 1
DIP switches

RS
48

5
RS

23
2

110 110
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TEST MODES

YES

Figure 26: TEST MODES procedure flowchart

PC-TO-SIGN CHECKGo to on page 85.

NO, go toDid PC-TO-SIGN CHECK 
succeed?

SIGN RESTART on page 96.

YES Did SIGN RESTART succeed?

NO

TEST MODES failed.

In the AlphaNET Diagnostics software:

1. Click Actions > Configure Sign (Advanced).
2. Click Select.
3. Click OK after a prompt appears about 

Advanced Sign Configuration Commands.
4. Click Select Addresses.
5. Click All Addresses.
6. Click OK.
7. Check Initiate Test Mode.
8. Select Run Normally from the Test Mode drop-

down.
9. Click Send.
10. Click OK after another prompt appears about 

Advanced Sign Configuration Commands.

After a few moments, do messages similar 
to the ones below appear on the sign?

DIP
DISABLED

11705001D
ECLIPSE

and so on

YES

NOThis must appear.

DONE

TEST MODES succeeded.
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8.2.7 SIGN FEEDBACK procedure

Description:

• To see if there is one-way, two-way, or no communication between the messaging computer 
and the sign.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 27: SIGN FEEDBACK procedure flowchart (1 of 2)

SIGN FEEDBACK

In the AlphaNET Diagnostics software:

1. Click Actions > Continuous Read Temperature.
2. Click Select.
3. Click Internal Temperature.
4. Set How Often to Read Temperature to 15 seconds (as short as possible).
5. Click Start.
6. Click Select Address.
7. If you do not know the sign’s address, click All Addresses. Otherwise, click Selected Addresses 

and if it is not already there, add the sign’s address to the Address List.
8. Click OK.
9. Click Start to being reading sign temperatures.
10. Watch the communication LEDs (shown below) on the sign’s controller board. Each time the 

Diagnostic software requests a sign to send the temperature, the communication LEDs should 
briefly blink.

RS232 LEDs
RS485 LEDs

Communication LEDs
• Red = transmitted data (TxD)
• Green = received data (RxD)

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN FEEDBACK-1Go to on page 100.
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8.2.7.1  SIGN FEEDBACK-1 procedureMessaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

SIGN FEEDBACK-1

For this sign address, did the communication 
LEDs look like one of the below?

(SHADED = blinking).

RS232
input

RS485
input

DONE

YESNO

Figure 28: SIGN FEEDBACK procedure flowchart (2 of 2)

There is at least
one-way 

communication with 
this sign address.

For this sign address, did the communication 
LEDs look like the following?

(SHADED = blinking). YES
There is
two-way 

communication with 
this sign address.

There is no communication with this 
sign address.

Is there another sign address to test?
YES

NO

AGo to above.

A

For this sign address, did the communication 
LEDs look like one of the below?
(SHADED = solid, non-blinking).

RS232
input

RS485
input

Are the RS232 or RS485 
RxD and TxD wires reversed?

SIGN FEEDBACKGo to on page 99.

YES

Correct the reversed wires.
Restart this procedure.

NO

Contact Adaptive Technical 
Support.

SIGN FEEDBACK failed.
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8.2.8 SIGN POWER procedure

Description:

• To see if power is supplied to the sign and its components (controller board, power supplies, 
and so on).

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 29: SIGN POWER procedure flowchart (1 of 3)

SIGN POWER

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

DONE

Is the sign’s power switch in 
the on (“1”) position?

Is power supplied to the sign? NO
Check the line power supply:
• Is line power switch in on position?
• Are circuit breakers in on position 

or are fuse(s) not blown?

LINE POWER FAILURE

YES

Put sign power switch in the
on (“1”) position.

NO

YES

LINE POWER OK

SIGN POWER-1Go to on page 102.

Is there a FAN TEST button 
located on the power switch?

Press the FAN TEST button.YES

NO

Do the sign fans start? SIGN POWER failed.NO

YES

Is this a 240V sign? If the power supply fuses are blown, 
replace them.

YES

NO
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8.2.8.1 SIGN POWER-1 procedureMessaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 30: SIGN POWER procedure flowchart (2 of 3)

SIGN POWER-1

DONE

Is the blue power LED lit on the controller board?

Power LED (blue)

YES

NO

Check 5V power lines to the controller board:
• Are the 5V power lines attached to the controller board?
• Are the 5V power lines connected to a 5V connection terminal?

5V power lines
(on older signs these wires are 
soldered to the controller board)

SIGN POWER failed.

Is the green power LED lit on each power supply?

Power LED 
(green)

NO

Are any power LEDs lit
on the power supplies?

NO

YES

YES

YES

NO

For each power supply that 
has an unlit power LED:
• Check the line voltage 

input wiring for loose or 
no connections.

• If this fails, replace the 
power supply.

5V output
Line voltage 

input

SIGN POWER-2Go to on page 103
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8.2.8.2 SIGN POWER-2 procedureMessaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

SIGN POWER-2

Figure 31: SIGN POWER procedure flowchart (3 of 3)

DONE

Is there a modem, wireless 
transceiver, or fiber optic modem in 

this sign?

YES

Is the power indicator lit on this unit?
• For a modem, the CS LED should 

be lit.
• For either a Zeus or Locus wireless 

transceiver, the PWR LED should 
be lit.

• For a fiber optic modem, the DATA 
LED should be lit.

Check the unit’s power supply:
• For a modem or wireless 

transceiver, is the power supply 
attached to the unit?

• For a modem or wireless 
transceiver, is the power adapter 
connected to line power?

• For a fiber optic modem, is the 
adapter attached to the fiber optic 
modem?

• For a fiber optic modem, is the 
adapter connected to the controller 
board?

SIGN POWER failed.

NO

NO

NO

YES

YES

SIGN POWER succeeded.
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8.2.9 SIGN CHECK procedure

Description:

• To determine if there is a fault in the sign’s cables and/or interfaces (modem, wireless 
transceiver, and so on).

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 32: SIGN CHECK procedure flowchart

SIGN CHECK

How does the sign receive messages sent to it?

RS232 
cable

RS485 
cable

Fiber 
optic

Modem Wireless IR Message 
Loader

SIGN CHECK-RS232Go to on page 105.

Did the procedure you 
selected above succeed?

YES

NO

SIGN CHECK succeeded.

DONE

SIGN CHECK failed.

SIGN CHECK-RS485Go to on page 106.

SIGN CHECK-FIBERGo to on page 107.

SIGN CHECK-MODEMGo to on page 108.

SIGN CHECK-WIRELESSGo to on page 109.

SIGN CHECK-IRLOADERGo to on page 110.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

Ethernet

SIGN CHECK-ETHERNETGo to on page 111.
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8.2.9.1 SIGN CHECK-RS232 procedure

Description:

• To determine if the sign’s RS232 cabling is working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

SIGN CHECK-RS232

SIGN FEEDBACK

Figure 33: SIGN CHECK-RS232 procedure flowchart

Was there two-way 
communication?

YES

NO

Make sure that the RS232 cable from the messaging computer is 
wired to the sign according to “5.2.1  External connection box 
(RS232) computer-to-sign connection” on page 39.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

Go to on page 99.

SIGN CHECK-RS232 
succeeded.

SIGN CHECK-RS232
failed.

A

Have you tried replacing the 
RS232 cabling?

Use new or different RS232 
cabling.

NO

YES

Go to above.

DONE

A



AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019) September 12, 2003

106 Troubleshooting — Troubleshooting procedures

8.2.9.2 SIGN CHECK-RS485 procedure

Description:

• To determine if the sign’s RS485 cabling is working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 34: SIGN CHECK-RS485 procedure flowchart

Was there two-way 
communication?

YES

NO

SIGN CHECK-RS485

Make sure that the RS485 cable from the messaging computer is 
wired to the sign according to “5.2.3  Converter Box III (RS485) 
computer-to-sign connection” on page 41.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN FEEDBACKGo to on page 99.

SIGN CHECK-RS485 
succeeded.

SIGN CHECK-RS485 failed. A

Have you tried replacing the 
RS485 cabling?

Use new or different RS485 
cabling.

NO

YES

Go to above.

DONE

A
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8.2.9.3 SIGN CHECK-FIBER procedure

Description:

• To determine if the sign’s fiber optic modem and cabling are working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 35: SIGN CHECK-FIBER procedure flowchart

Was there two-way 
communication?

YES

NO

SIGN CHECK-FIBER

Make sure that the fiber optic modem is wired to the sign according 
to “5.2.4  Fiber optic computer-to-sign connection” on page 42.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN FEEDBACKGo to on page 99.

SIGN CHECK-FIBER 
succeeded.

SIGN CHECK-FIBER failed.

A

Have you tried replacing the 
adapter that connects the 
fiber optic modem to the 

controller board?

Use new or different 
adapter.

NO

YES

Go to above.

DONE

Have you tried replacing the 
fiber optic modem?

YES

A

Use new or different
fiber optic modem.

NO

Go to above.

A
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8.2.9.4 SIGN CHECK-MODEM procedure

Description:

• To determine if the sign’s modem and cabling are working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 36: SIGN CHECK-MODEM procedure flowchart

Was there two-way 
communication?

YES

NO

SIGN CHECK-MODEM

Make sure that the modem is wired to the sign according to “5.2.6  
Modem computer-to-sign connection” on page 44.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN FEEDBACKGo to on page 99.

SIGN CHECK-MODEM 
succeeded.

SIGN CHECK-MODEM
failed.

A

Have you tried replacing the 
3-wire-to-DB25 cable?

Use new or different 3-wire-
to-DB25 cable.

NO

YES

Go to above.

A

DONE
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8.2.9.5 SIGN CHECK-WIRELESS procedure

Description:

• To determine if the sign’s wireless transceiver and cabling are working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 37: SIGN CHECK-WIRELESS procedure flowchart

Was there two-way 
communication?

YES

NO

SIGN CHECK-WIRELESS

Make sure that the wireless transceiver is wired to the sign according 
to “5.2.7  Wireless computer-to-sign connection” on page 45.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN FEEDBACKGo to on page 99.

SIGN CHECK-WIRELESS 
succeeded.

SIGN CHECK-WIRELESS
failed.

A

Have you tried replacing the 
3-wire-to-DB9 cable?

Use new or different 3-wire-
to-DB9 cable.

NO

YES

Go to above.

A

DONE
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8.2.9.6 SIGN CHECK-IRLOADER procedure

Description:

• To determine if the sign’s external connection box for an IR Message Loader is working 
correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 38: SIGN CHECK-IRLOADER procedure flowchart

Did PC CHECK-IRLOADER 
succeed?

YES

NO

SIGN CHECK-IRLOADER

Make sure that the IR Message Loader’s external connection box is 
wired to the sign according to “5.2.2  External connection box 
(RS485) computer-to-sign connection” on page 40.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

PC CHECK-IRLOADERGo to on page 91.

SIGN CHECK-IRLOADER 
succeeded.

SIGN CHECK-IRLOADER
failed.

A

Have you tried to replace the cable 
that connects the external 

connection box to the sign’s 
SERIAL I/O terminal block (or the 
controller board’s SERIAL PORT)?

Replace this cable.
NO

YES

Go to above.

DONE

A
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8.2.9.7 SIGN CHECK-ETHERNET procedure

Description:

• To determine if the sign’s RS485 connection to a MSS485-T is working correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 39: SIGN CHECK-ETHERNET procedure flowchart

Was there two-way 
communication?

YES

NO

SIGN CHECK-ETHERNET

Make sure that the MSS485-T is wired to the sign according to “5.2.5  
Ethernet computer-to-sign connection” on page 43.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

PC CHECK-ETHERNETGo to on page 93.

SIGN CHECK-ETHERNET 
succeeded.

SIGN CHECK-ETHERNET
failed.

A

Have you tried replacing the 
RS485 cable that connects the 

MSS485-T to the sign?
Replace this cable.

NO

YES

Go to above.

A

DONE
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8.2.10 OUTSIDE INSPECTION procedure

Description:

• To see if there are any external, visual indications of damage to the sign(s).

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 40: OUTSIDE INSPECTION procedure flowchart

OUTSIDE INSPECTION

DONE

• Does there appear to be any physical damage to the sign?
• Has there been any strong winds or storms recently?
• Has it been unusually hot lately?
• Has there been any utility or construction work in the area lately?
• Any evidence of vandalism in the area?
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8.2.11 INSIDE INSPECTION procedure

Description:

• To see if there are any internal, visual indications of damage to the sign(s).

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 41: INSIDE INSPECTION procedure flowchart

INSIDE INSPECTION

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

DONE

• Does there appear to be any physical damage to the sign?
• Loose wires or components?
• Dust, dirt, or plant material present?
• Are the sign’s air vents clear and free of obstructions?
• Any evidence of water damage?
• Any indications of electrical or lightning damage?
• Insect or animal nests?
• Evidence of vandalism?
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8.2.12 TEMP PROBE CHECK procedure

Description:

• To see if a temperature probe is operating correctly.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 42: TEMP PROBE CHECK procedure flowchart

TEMP PROBE CHECK

DONE

Is the temperature displayed on the 
sign greater than 9°F different from 

the actual temperature?

NO

YES
Shield the temperature probe from 

direct sunlight by shrouding or 
remounting the probe.

In the AlphaNET Diagnostics software,

1. Click Actions > Configure Sign > Select.
2. Click Set Temperature Offset (Non-Solars).
3. Use the Offset drop-down to select a 

temperature offset. For example. if the 
temperature displayed on the sign is 
consistently 3 degrees too high, then select -3.

4. Click Send.

YES

NO

In the AlphaNET Diagnostics software,

1. Click Actions > Continuous Read Temperature > Select.
2. Click Select Address.
3. Click Selected Addresses and use Add to include your sign address in the Address List.
4. Click OK.
5. Check External Temperature. (If Internal Temperature is selected, this procedure will not work.)
6. Select 15 Seconds from the How Often to Read Temperature drop-down.
7. Click Start.

Does a message similar to the following 
appear in the Results window:

Address 01 External Temperature is NA?

Temperature probe appears normal.

TEMP PROBE CHECK failed.

Temperature probe appears faulty 
because a temperature did not appear.

TEMP PROBE CHECK succeeded.
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8.2.13 TEMP PROBE FIX procedure

Description:

• To correct a faulty temperature probe.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 43: TEMP PROBE FIX procedure flowchart

TEMP PROBE FIX

DONE

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

Make sure that the temperature probe is wired to the one Master sign according to “4.1.4  Mounting a 
temperature probe” on page 29.

Will the temperature be displayed on more than one sign?

YES

NO

Are these signs connected in a Master/Master network?

• See “5.3.1  Master/Master sign-to-sign connection” on page 47.

YES

NO

Reconnect the signs into a Master/Slave network

• See “5.3.2  Master/Slave sign-to-sign connection” on page 48.

TEMP PROBE CHECKGo to on page 114.

Did TEMP PROBE CHECK 
succeed?

YES

NOHave you tried to replace the 
temperature probe?

TEMP PROBE FIX succeeded.TEMP PROBE FIX failed.

YES

NOReplace the temperature 
probe.
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8.2.14 PC DIP SWITCH procedure

Description:

• To use AlphaNET software to change one or more DIP switches on a sign’s controller board.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 44: PC DIP SWITCH procedure flowchart

PC DIP SWITCH

DONE

Using the AlphaNET Diagnostics software,
click Actions > Configure Sign (Advanced) > Select to change 
the controller board DIP switch settings.

For information on these settings, see “8.4.2  Configure Sign 
(Advanced) screen” on page 125.
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8.2.15 SIGN DIP SWITCH procedure

Description:

• To physically change one or more DIP switches on a sign’s controller board.

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 45: SIGN DIP SWITCH procedure flowchart

SIGN DIP SWITCH

DONE

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

1. Open the sign.
2. Move the power switch to the off (O) position.
3. Set the DIP switches.

❏ To set Bank 1 or Bank 2 DIP switches, see “8.3.1  Bank 1 and 
Bank 2 DIP switches” on page 121.

❏ To set Bank 3 DIP switches, first remove the controller board 
from the sign. Then set the switches (see “8.3.2  Bank 3 DIP 
switches” on page 122. Finally, reattach the controller board.

4. Move the power switch to the on (I) position.
5. Close the sign.
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8.2.16 OVERHEAT CHECK procedure

Description:

• To see if a sign is overheating

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

PC-TO-SIGN CHECK

Figure 46: OVERHEAT CHECK procedure flowchart

OVERHEAT CHECK

DONE

Are just two LEDs on in the 
upper left part of the sign?

YES NO

The sign has overheated
(see “3.5  Temperature 

protection” on page 21).

OVERHEAT CHECK has failed.

Using AlphaNET Diagnostics software, check the internal temperature of the sign:

1. Select Actions > Continuous Read Temperature > Select.
2. Click Select Address.
3. Use Add to include the address(es) of the sign(s) you want to check in the 

Address List. Then click OK.
4. Select Internal Temperature.
5. For How Often to Read Temperature, select 15 Seconds from the drop-down.
6. Click Start.
7. Every 15 seconds a message similar to the following will appear in the Result 

window:
Address 01 Internal Temperature = +072 degrees F

Does the internal temperature indicate overheating?

Overheating means that the sign has either:
• dimmed all the LEDs to lower the temperature of the sign
• shut down all LEDs to prevent thermal damage to the sign
(See “3.5  Temperature protection” on page 21.)

YES

NO

OVERHEAT CHECK has succeeded.

The sign has not overheated.

Go to on page 79.

Did PC-TO-SIGN CHECK succeed?

YES

NO

The sign may have shut down because 
of overheating.

However, PC-TO-SIGN CHECK may 
have failed for several other reasons, 

such as loss of power to the sign, 
communication problems, and so on.
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8.2.17 OVERHEAT FIX procedure

Description:

• To try to fix a sign that is overheating

Messaging Computer
procedure

Cables and Interfaces
procedure

Sign
procedure

Figure 47: OVERHEAT FIX procedure flowchart

OVERHEAT FIX

DONE

Which of the following has happened?
• all LEDs have dimmed
• just two LEDs are on in the upper left of the sign
• no LEDs are on

ALL LEDS DIM

ONLY TWO LEDS ON

NO LEDS ON

Were graphics and/or text continuously 
displayed that lit up most of the sign’s LEDs?

Has the sign recently been exposed
to high temperatures?

YES

NO

• Reduce the use of these types of graphics 
and/or text for a while.

• Periodically monitor the sign’s internal 
temperature using AlphaNET Diagnostics 
software.

• Remove power from the sign.
• After at least an hour, monitor the sign’s 

internal temperature using AlphaNET 
Diagnostics software.

YES

Are LEDs still dim or only two on?

NO

A

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN POWERGo to on page 101.

• If line power is not present, 
consult an electrician.

• For any other failures, contact 
Adaptive Technical Support.

B

INSIDE INSPECTIONGo to on page 113.

If INSIDE INSPECTION indicated a 
possible problem, such as loose 
wires or blocked air vents, then 
attempt to fix it.

OVERHEAT FIX has succeeded.

NO

YES

Are LEDs still off?

OVERHEAT FIX has failed.

YES

NO
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8.3 Controller board DIP switches

Three banks of DIP switches, located on the controller board (below), control much of the sign’s 
operation.

However, there are differences in how DIP switches function in Series A and B signs.

Figure 48: Controller board DIP switch location (Series A and B)

Side view: Back view:

Bank 2

Bank 3

Bank 1
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8.3.1 Bank 1 and Bank 2 DIP switches

Bank 2 DIP switches Bank 1 DIP switches

ON
12345678910

ON
12345678910

*Diagnostics *Data format *Serial address *Memory 
clear

*Baud rate RS485
Termination

Bank 2 Bank 1

Controller board
(side view)

ON

*Test
modes

*Master/Slave

* indicates that this DIP switch setting can be 
set using AlphaNET Diagnostics software.

Switch #6 is 
not used

10 9 Description

Di
ag

no
st

ic
s

Off Off Normal messaging (default)

Off On
Test Pattern Mode — Repeating diagonal lines 
and blocks to test for LED outages.

On Off
Test Match Mode — All LEDs are lit to test for 
uniform LED display

On On

Software override — When switches #10 and 
#9 are both on and Bank 1 DIP switches #9 
and #8 are also on, then the sign will use the 
current DIP switch settings. Also, AlphaNET 
Diagnostics software will not be able to 
override any DIP switch settings.

8 Description

Da
ta

fo
rm

at Off 8N1 — 8 data bits, No parity, 1 stop bit (default)

On 7E2 — 7 data bits, Even parity, 2 stop bits

7 
(MSB)

6 5 4 3 2 1 
(LSB)

Address

Dec Hex

Se
ria

l a
dd

re
ss

 (a
dd

re
ss

 0
 =

 d
ef

au
lt)

Off Off Off Off Off Off Off 0 00

Off Off Off Off Off Off On 1 01

Off Off Off Off Off On Off 2 02

Off Off Off Off Off On On 3 03

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

On On On On On Off On 125 7D

On On On On On On Off 126 7E

On On On On On On On 127 7F

5 4 3 Description

Ba
ud

 ra
te

Off Off Off Autobaud (see below)
Off Off On 1200
Off On Off 2400
Off On On 4800
On Off Off 9600
On Off On 19200
On On Off 38400
On On On Autobaud (see below)

When Autobaud is on, the sign will try to set the sign to the 
baud rate and data format of the transmitting device, like a 
modem. Make sure that Data format (Bank 2, switch #8) is off.

2 1 Description

RS
48

5
Te

rm
i-

na
tio

n Off Off Termination off (default)

On On Termination on

7 Description

M
as

te
r/

Sl
av

e Off Master mode (default)

On Slave mode

9 8 Description
Te

st
 m

od
es

Off Off Normal mode (default)

Off On
Production Test Mode — Sign starts filled with 
letter “B”s.

On Off
Temperature Test Mode — The temperature is 
displayed on the far left of the sign.

On On
Software override — see the “Software override” 
explanation for Bank 2 DIP switches #10 and #9

10 Description

M
em

or
y

cl
ea

r Off Do NOT clear memory on sign startup (default)

On Clear memory on sign startup
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8.3.2 Bank 3 DIP switches

Bank 3 DIP switches

1
2

3
4

5
6

7
8

9
10

ON

*Driver board height

*Sign height (lines)

*Sign length (columns)

Example: How to calculate Sign height and Sign length:

Sign size is typically represented in pixels, as in 160 (columns) x 24 
(rows). This means the sign is 160 pixels long and 24 pixels high. In 
AlphaEclipse 3500 signs, each line is 8 pixels high. So a 160 x 24 
sign has a Sign height = 3 (24/8) and a Sign length = 160.

160 x 24 sign

160 columns (pixels)

24
 ro

w
s

(p
ix

el
s)

LED row

LED row

LED row

Controller board (back view):
* indicates that this DIP switch setting can be set 
using AlphaNET Diagnostics software.

Sign length (columns)

10 9 8 7 Description

Off Off Off Off 64 columns (default)
Off Off Off On 16 columns
Off Off On Off 32 columns
Off Off On On 48 columns
Off On Off Off 64 columns
Off On Off On 80 columns
Off On On Off 96 columns
Off On On On 112 columns
On Off Off Off 128 columns
On Off Off On 144 columns
On Off On Off 160 columns
On Off On On 176 columns
On On Off Off 192 columns
On On Off On 208 columns
On On On Off 224 columns
On On On On 240 columns

Sign height (lines)

6 5 4 Description

Off Off Off 1 line (default)
Off Off On 2 lines
Off On Off 3 lines
Off On On 4 lines
On Off Off 5 lines

Not valid for
3500 signs

On Off On 6 lines
On On Off 7 lines
On On On 8 lines

Driver board height

3 Description

Off 8-row high (default)
On 16-row high
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8.4 AlphaNET Diagnostics software

This applies to Diagnostics software version 3.0.113.

8.4.1 Startup screen

Table 22: Startup screen

Item Name Description

A Communications

Serial/Wireless

• Sets the COM port, baud rate, and data format for either RS232/
RS485 wired or wireless transceiver sign connections.

• Auto detects the sign using the information entered above. Only 
detects a sign with address 01.

Modem

• Sets the COM port, baud rate, data format, dialing prefix, 
initialization string, number to dial, timeout, and configuration 
string.

• Configures modem using the information entered above.

TCP/IP
• Sets the IP address and port for the Ethernet interface (Lantronix 

MSS485-T) connected to the sign.
• Pings the IP address entered above.

B Actions

Connect to Modem • Only appears if Communications > Modem is selected.

Disconnect Modem
• Only appears if Communications > Modem and Connect to 

Modem were selected.

Read Information from Sign
• Displays sign information like firmware revision, lists of sign files, 

serial error register status, temperature, and so on.

A B
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B Actions

Configure Sign

• For all signs, sets the date, time, and serial address. If power is 
removed from a sign, on power up a sign will use its previous 
serial address.

• For outdoor signs (like the AlphaEclipse 3500), sets dimming time 
and level, and temperature offset.

Configure Sign (Advanced)

• Sets sign size (columns and rows), serial address, test modes, 
baud rate and data format, and other sign options.

• Returns sign to its DIP switch settings by selecting Reset to DIP 
Configuration.

• Works for all AlphaEclipse Series B signs, but only AlphaEclipse 
Series A signs that have revision G or later firmware installed.

Continuous Temperature Read
• Continuously displays a sign’s internal temperature or the 

temperature from a temperature probe that is connected to the 
sign.

Broadcast Message
• Sends a message to all signs, selected sign addresses, or 

continuously.

Clear Memory
• Erases all messages from one or more signs.
• Restarts the sign(s).

Reset Sign • Restarts one or more signs.

Network Query • Identifies one or more signs.

Beep not applicable to AlphaEclipse signs

Lamp Test • Indicates which LEDs have burned out on one or more signs.

Table 22: Startup screen
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8.4.2 Configure Sign (Advanced) screen

Table 23: Configure Sign (Advanced) screen

Item Name Controller board DIP switch(es) Notes

A
Set Sign Serial Data 
Format

Autobaud

Bank 2, switch #8 (data format)
Bank 1, switches #5, #4, and #3 (baud rate)

1200 (8N1)

1200 (7E2)

. . .

38400 (7E2)

B Initiate Test Mode

Run Normally

Bank 2, switches #10 and #9
Bank 1, switches #9 and #8

See “8.2.6  TEST 
MODES procedure” on 
page 97.

Production Test Mode

Test Pattern

Test Match Mode

Temperature Test Mode

C Set Serial Address 00 through FF (hexadecimal) Bank 2, switches #7, #6, #5, #4, #3, #2, #1

Unlike Configure Sign > 
Change Sign Address, 
address changes made 
with Set Serial Address 
will not change when 
power is removed from 
a sign.

D Set Sign Size
Column Size Bank 3, switches #10, #9, #8, and #7

Row Size Bank 3, switches #6, #5, and #4

E Set Other Options

Clear Memory on Power Up? Bank 1, switch #10

Master/Slave Bank 1, switch #7

Demo Message

not applicable
Color

IR

RS485 Echo

Driver Height Bank 3, switch #3

F Reset to DIP Configuration

A

B

C

D

E

F
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9.0 Parts replacement

9.1 List of field-replaceable parts

9.2 Controlling electrostatic discharge (ESD)

This equipment contains components that may be damaged by “static electricity”, or electrostatic 
discharge. To prevent this from happening, be sure to follow the guidelines in Adaptive Tech 
Memo 00-0005, “Guidelines for Controlling Electrostatic Discharge Damage”, available at Adaptive’s 
web site at http://www.adaptivedisplays.com.

Table 24: Field-replaceable parts

Part name Series B sign

Controller board Yes (page 130)

Turbo Extender board Yes (page 131)

Exhaust fan Yes (page 132)

Power supply fan Yes (page 134)

LED board Yes (page 135)

Power supply Yes (page 137)

http://www.adaptivedisplays.com
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9.3 Controller board

9.3.1 Controller board description

Table 25: Series B controller board description

Item Name Description

A Diagnostic LEDs

The top two LEDs are not used. The bottom two LEDs are used as follows:

Top view

A

C

D

E

F

G H

M
B

Side view: Back view:

O

N

P

I
J

K

L

Blue LED — blinks once per second = ok. 
Steady or off = error.

Green LED — lit during FLASH memory 
upload.

Top two LEDs are not functional.
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B Serial port

C Communication LEDs

Red LEDs = incoming data (RxD), Green LEDs = outgoing data (TxD):

D Serial board See Serial port above.

E Photocell connector Sign’s photocell connects here.

F FPGA chip (socketed) Controls sign operations.

G LED row 1 connector Signal cable for LED row 1 on the sign.

H Temperature probe connector Series B temperature probe connects here.

I LED row 2 connector Signal cable for LED row 2 on the sign.

J LED row 3 connector Signal cable for LED row 3 on the sign.

K LED row 4 connector Signal cable for LED row 4 on the sign.

L Turbo extender board

Supplies data to each LED row in the sign.

M Main FLASH firmware chip (socketed) Controls sign operations.

N Bank 3 DIP switches Controls sign operations. See “8.3.2  Bank 3 DIP switches” on page 122.

O Bank 2 DIP switches Controls sign operations. See “8.3.1  Bank 1 and Bank 2 DIP switches” on 
page 121.P Bank 1 DIP switches

Table 25: Series B controller board description

Serial board

Communication LEDs

+5V
GND

RS232 RXD
RS232 TXD

SHIELD
RS485 -
RS485 +

Serial port

1
2
3
4
5
6
7

SERIAL PORT

RS232 RS485

RS485B (-)
RS485A (+)
SHIELD
GND
VCC

1
2
3
4
5

LED row 1

LED row 2

LED row 3

LED row 4

TEMP/SYNC PORT
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9.3.2 Controller board replacement

NOTE: Do NOT attempt this procedure if there are strong winds or if it is raining or snowing.

Open the sign.

❏ Follow the steps in “4.2.2  Opening the sign” on page 31.

Detach all cables from the controller board.

Remove the controller board from the sign.

Install the replacement controller board.

❏ Make sure that the DIP switches on the replacement controller board match those on 
the controller board being replaced. (See “8.3  Controller board DIP switches” on 
page 120.)

Close the sign.

❏ Follow the steps in “4.2.5  Closing the sign” on page 35.

1

2
LED board connectors
(from 1 to 4)Photocell 

connector

Serial cable 
connector

Temperature probe 
connector (may not be 
installed in sign)

Power supply wires

3

Remove the four screws 
that are circled.

4

5



September 12, 2003 AlphaEclipse™ 3500 Series B Sign Service Manual (pn 9711-6019)

Parts replacement — Turbo extender board replacement 131

9.4 Turbo extender board replacement

The Series B sign has only one type of turbo extender board. This board is attached to the 
controller board and is similar in function to a Series A sign Master Turbo Extender board..

Open the sign.

❏ Follow the steps in “4.2.2  Opening the sign” on page 31.

Detach all cables from the turbo extender board.

Remove the turbo extender board from the controller board.

Attach the replacement turbo extender board to the controller board.

Close the sign.

❏ Follow the steps in “4.2.5  Closing the sign” on page 35.

1

2
LED board cables (from 1 to 4)
Label each before removing.

Temperature probe 
connector (may not be 
installed in sign)

Power supply wires

3

Remove the three screws 
that are circled.

LED row 1

LED row 2

LED row 3

LED row 4

4

5
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9.5 Fan replacement

There are two types of fans in a sign. Both types are powered by line (120/240V) voltage:

• Exhaust fan — moves air into and out of a sign and only turn on when the sign reaches a 
designated temperature (see “3.5  Temperature protection” on page 21). Exhaust fans are 
larger than the power supply fans. Exhaust fans either blow air into or out of a sign. Exhaust 
fans that blow air into a sign should be covered with a plastic cover inside a sign.

NOTE: In Series B signs, the FAN TEST button, located on the sign’s internal power switch, 
can be used to temporarily turn the exhaust fans on.

• Power supply fan — moves air inside a sign. When a sign has power, power supply fans should be 
on.

9.5.1 Exhaust fan replacement

Open the sign.

❏ Follow the steps in “4.2.2  Opening the sign” on page 31.

If the exhaust fan has a plastic cover, remove it.

1

2

Remove the circled 
screws and standoffs.

Fan power cable (120/240V)
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Detach the fan power cable. Then remove the fan from the sign.

Install the replacement exhaust fan.

❏ If there was a plastic cover on the original fan, install it over the replacement fan.

Close the sign.

❏ Follow the steps in “4.2.5  Closing the sign” on page 35.

3

Remove the circled screws.

Detach the fan 
power cable (120/
240V).

4

5
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9.5.2 Power supply fan replacement

Open the sign.

❏ Follow the steps in “4.2.2  Opening the sign” on page 31.

Disconnect the fan power cable from the 120/240V connection terminal. Then remove the screws that hold 
the fan to the sign.

Remove the screws that hold the fan to the mounting bracket.

Install the replacement power supply fan.

Close the sign.

❏ Follow the steps in “4.2.5  Closing the sign” on page 35.

1

2

Remove the circled screws.

120/240V connection 
terminal

Fan power cable (120/240V)

Mounting bracket

3

Remove these two screws.

4

5
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9.6 LED board replacement

NOTE: The replacement LED board should have the same BIN letter as the current LED board. 

Open the sign.

❏ Follow the steps in “4.2.2  Opening the sign” on page 31.

Remove the 5V power and data cables attached to the back of the LED board.

Lower all the LED boards.

1

2

LED board (back)

Data cable connection (input)
from previous LED board

Data cable connection (output)
to next LED board

BIN letter of LED board
(“N” in this case)

Data cable connection

5V power connections

3
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Remove the screws that attach the LED board to the sign.

Install the replacement LED board.

❏ The replacement LED board should have the same BIN letter as the original board.

❏ Locate the text “TOP” on the LED board. Install the board with this text facing up. 

Close the sign.

❏ Follow the steps in “4.2.5  Closing the sign” on page 35.

4

Remove the circled screws.

LED board (back)

5

6
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9.7 Power supply replacement

9.7.1 Power supply description
The Meanwell SP-200-5 power supply used in this sign provides 5V power to the LED boards:

Table 26: Meanwell SP-200-5 power supply description

Item Name Description

A Power LED (green) — when lit, indicates that the power supply is functioning.

B +V
5 VDC output to LED boards.

C -V

D FG (or ground symbol) Ground connector.

E N (neutral)
100-240 VAC input.

F L (line voltage)

A B C D E F
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9.7.2 Power supply replacement

Open the sign.

❏ Follow the steps in “4.2.2  Opening the sign” on page 33.

Disconnect the 5V and line voltage wires from the power supply.

❏ If there is a ground jumper (shown below), then remove it and use it on the 
replacement power supply.

Remove the power supply from the sign.

1

2

Ground jumper

120/240V connection terminal 5V connection terminal

To LED boards

3

Remove the 
circled screws.
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Install the replacement power supply.

❏ Fasten the replacement power supply to the sign.

❏ Connect the 5V and line voltage wires to the power supply.

❏ If there was a ground jumper on the original power supply, then install it on the 
replacement unit.

Close the sign.

❏ Follow the steps in “4.2.5  Closing the sign” on page 37.

4

5
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9.8 Firmware upgrade

This information is contained in the latest revision of Adaptive TechMemo #01-0010

(go to http://www.adaptivedisplays.com/ams/dtechmemo.htm).

http://www.adaptivedisplays.com/ams/dtechmemo.htm).
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